Error: Package Download Failed!

Discussion in 'Jailbreaks and iOS Hacks' started by MacGuy35, Mar 25, 2008.

  1. MacGuy35 macrumors member

    Joined:
    Mar 16, 2008
    #1
    Wow first off i'm sorry for beating a dead horse but I can't for the life of me install summerboard. I tried reinstalling the installer app than resetting my iphone. I can't seem to download anything because I keep getting the Error: Package Download Failed! message. I just bought this 16gb iphone yesterday and unlocked, jailbroke and activated with ziphone. Any suggestions as to why I keep getting this error. The 1st thing I did was go into sources and install the community sources than I hit refresh all sources. I then tried installing summerboard and that damn error keeps popping up! oh man i'm about ready to throw my iphone into the wall. All i'm trying to do is use a picture I have as a background instead of just having that black screen.
     
  2. nomar383 macrumors 65816

    nomar383

    Joined:
    Jan 29, 2008
    Location:
    Rexburg, ID
    #2
    This is a common problem, check your Wifi connection. If that doesn't work, try to restore your network settings, and if THAT doesn't work then restore the phone and run ziphone all over again. The last option is a MEGA pain, but may just well work.
     
  3. MacGuy35 thread starter macrumors member

    Joined:
    Mar 16, 2008
    #3
    how do you restore network settings? On man I hope its just a quick fix. Like i said before sorry about beating the dead horse on this topic
     
  4. brandonf12 macrumors newbie

    Joined:
    Jan 6, 2008
    #4
    re

    you go into settings then tap general and at the bottom you will see reset tap that then hit reset network settings
     
  5. MacGuy35 thread starter macrumors member

    Joined:
    Mar 16, 2008
    #5
    dangit that didn't work either:( guess i'm gonna have to take the looong way...
     
  6. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #6
    its not you, its the package. Im getting the same thing.
     
  7. MacGuy35 thread starter macrumors member

    Joined:
    Mar 16, 2008
    #7
    oh are you serious? i'm gonna try to install something else and see if anything else works. I hope its just something wrong with the server or something.
     
  8. nomar383 macrumors 65816

    nomar383

    Joined:
    Jan 29, 2008
    Location:
    Rexburg, ID
    #8
    If this is strictly limited to summerboard ONLY, then i would try again tomorrow or the next day, it very well could be a server problem if its only that one package
     
  9. Bad Ash macrumors regular

    Bad Ash

    Joined:
    Feb 20, 2008
    Location:
    Chicago, IL
    #9
    Same here... I did a full restore too... damn it. Should of looked here first.

    *I'm also getting that error for BSD Subsystem as well now.
     
  10. MacGuy35 thread starter macrumors member

    Joined:
    Mar 16, 2008
    #10
    Yea thats why I decided to wait a bit before doing the system restore because I knew that maybe there was an alternative option. I guess a couple of them are down because I was easily able to download some wallpapers.
     
  11. Bad Ash macrumors regular

    Bad Ash

    Joined:
    Feb 20, 2008
    Location:
    Chicago, IL
    #11
    Yeah, just give it some time and it will all be up and running again soon. Hopefully.
     
  12. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #12
    I expect you Restored as New User before performing ziPhone?
     
  13. Bad Ash macrumors regular

    Bad Ash

    Joined:
    Feb 20, 2008
    Location:
    Chicago, IL
    #13
    If you are refering to me no I did not. I also used iLiberty. I've had no negative effects from doing it that way either.
     
  14. Aleko macrumors newbie

    Joined:
    Mar 25, 2008
    Location:
    Cali, colombia
    #14
    The same problem here!! I can't install the NES, and the 1.1.4 weaks are not working too, just appear one of them to download... just yesterday I restore and jailbreak my iphone :(
     
  15. MacGuy35 thread starter macrumors member

    Joined:
    Mar 16, 2008
    #15
    so I believe this might be a temporary widespread problem. I'm just pretty glad i'm not the only one. Sorry fellas. LOL
     
  16. MacGuy35 thread starter macrumors member

    Joined:
    Mar 16, 2008
    #16
    man this SUCKS! i want to start customizing my phone like in the summerboard themes thread. Those are some pretty sweet looking themes!! I hope someone can find a fix QUICK:eek:
     
  17. ian-frs macrumors 6502

    ian-frs

    Joined:
    Apr 12, 2007
    Location:
    Jax
    #17
    Can always just SSH into your phone (what I always do). Or you can use customize. I will pull SMB off of my phone tonight when I get home from work and zip it up for you guys so you can SSH install.
     
  18. Stianu89 macrumors member

    Joined:
    Jan 19, 2008
    #18
    Seems there is a problem with installer.

    I have a 16 gig iphone that worked yesterday, and now its not working

    i also got 4 new 8 gigs today, and all of them gets the download error. So maby their servers are down?

    Also tried with an iTouch! same error, so i can say this is not just a problem for you!
     
  19. ian-frs macrumors 6502

    ian-frs

    Joined:
    Apr 12, 2007
    Location:
    Jax
    #19
    Odd installer was working for me about an hour ago. But installer has been acting funny these past few days.
     
  20. MacGuy35 thread starter macrumors member

    Joined:
    Mar 16, 2008
    #20
    I have no clue what SSH is. I'm guessing its something that I rather not mess with.
     
  21. MacGuy35 thread starter macrumors member

    Joined:
    Mar 16, 2008
    #21
    quick question. I just installed pianist and i want to erase it but i cant find it within installer..
     
  22. Kainan-Maki macrumors newbie

    Joined:
    Mar 25, 2008
    #22
    Pheww...I thought it was just me. Full restore here too :eek:
     
  23. Possédé macrumors member

    Joined:
    Feb 5, 2008
    Location:
    Scotland, United Kingdom
    #23
    Hey people. I just jailbraked my 16Gb iPhone today, and as well, I keep recieving the "Package download failed!" when attempting to download almost anything. :( I hope this is quickly fixed.
     
  24. mooperd macrumors newbie

    Joined:
    Mar 25, 2008
    #24
    Im having the same issue

    Firmware 1.1.4
    Installer 3.0.3

    Trying to install 2.1 BSD subsystem after ziphone 2.6b

    Some stuff will install.

    Ta

    Mooperd
     
  25. mooperd macrumors newbie

    Joined:
    Mar 25, 2008
    #25
    fix

    It would seem the repository is down

    try adding http://apptapp.saurik.com/ to your list of sources.

    And installing fake_bsd

    I think it will work for most of the stuff you want to do.

    Mooperd
     

Share This Page