Error restoring to iOS 6 Beta 1

Discussion in 'iOS 6' started by thomthoms3, Jun 11, 2012.

  1. thomthoms3 macrumors newbie

    Jun 11, 2012
    Hey all, fairly new to these forums. I had an issue that I thought I could get some help with. I registered my UDID with Apple today and downloaded iOS 6 Beta 1. And yes, I updated my iTunes to 10.6.3 as well. So when I tried to Option+Click the Restore button, I selected the Beta .ipsw and began restoring. About halfway through the restore process, iTunes came back with an error: "The iPhone "iPhone" could not be restored. An unknown error occured (14)". I've seen this error before with updating to 5.1.1, but to solve it previously, I just restored on a different computer. Unfortuantly, I tried the beta restore on 3 different macs and a PC, and still error 14 occured. Please help, I always enjoyed having iOS betas on my iPhone, and hope to use iOS 6 as well. Thanks!
  2. Jessica Lares macrumors G3

    Jessica Lares

    Oct 31, 2009
    Near Dallas, Texas, USA
    From Apple's support pages:


Share This Page