error trying to backup after updating

Discussion in 'iOS 6' started by Protopip3, Jan 30, 2013.

  1. Protopip3 macrumors newbie

    Jun 30, 2011
    so updated to 6.1 with iphone 5 and now when i try to back up my phone i get "Itunes could not back up the iPhone because an error occurred". has this happened to anyone else?
  2. xxxboboxxx macrumors newbie

    Jun 21, 2010
    i'm having the same problem.. but im still on 6.0.2 and cant update because itunes wont back up my phone first..

    really starting to annoy me
  3. lanmac30 macrumors newbie

    Jan 31, 2013
    I have the same issue with my ipad and iphone 5 after upgrade to 6.1. My other 3 devices work fine and they are on 6.0.1. Same computer and same itunes. It's got to be a 6.1 issue.
  4. sbessel macrumors newbie

    Jul 5, 2010
    I have the same issue.

    The update was over the air and went fine. But now the backup to my computer fails. I have tried everything I can find.
    Including a reset of all settings, everything short of a complete wipe, which I don't want to do if my backup is failing :)

  5. StefanDT macrumors newbie

    Feb 1, 2013
    i also have the same issue. Rebooted my mac, did a reset of my iphone 4. Renamed also the backup folder to a new one, but all these actions do not change the situation.
  6. rjaus macrumors newbie

    Feb 4, 2013
    I am having this same issue on my iPad after I upgraded to iOS 6.1. I tried the suggestion on how to fix (deleting backup from iTunes and trying again) but it won't work. In the 3 years of having an iPad I have never needed to restore from backup so I don't really want to wipe the thing in order to get a backup. But it is making me nervous that I don't have one.

Share This Page