Error uploading videos to Utube

Discussion in 'iOS Apps' started by Ca_lvn, Nov 10, 2016.

  1. Ca_lvn macrumors member

    Joined:
    Nov 3, 2016
    #1
    So I'm trying to up load some videos to utube on my new 7 plus and there always timing out on error , never had this problem with previous phones , I am however recording at a pretty high frame rate and I must say the 7 plus video is amazing better than pics but why won't uploads complete doesn't matter length of time there all pretty short 1 to 10 min?????[​IMG]

    Thanks ..........
     
  2. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
  3. Ca_lvn thread starter macrumors member

    Joined:
    Nov 3, 2016
    #3
    Wifi also tried cellular no difference and my wifi is highest speed available
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  5. Ca_lvn thread starter macrumors member

    Joined:
    Nov 3, 2016
    #5
    Ok deleted and reinstalled from cloud, tried to upload a 3 min video processes ok then instant fail/error for upload
     
  6. Ca_lvn thread starter macrumors member

    Joined:
    Nov 3, 2016
    #6
    Well if I lower frame rate to 30 it will upload does seem slow however, guess Utube can't handle high frame rate
     
  7. Relentless Power macrumors G5

    Relentless Power

    Joined:
    Jul 12, 2016
    #7
    It's possible it could have something to do with YouTube's servers, although you mentioned even at 30 frames, it's slow. Not sure why you would have issues with only your new Plus. Perhaps try uploading a video over a different wifi network, even if you think it's not your wifi.

    And I'm also assuming you're not using 4K, just 1080 P.
     

Share This Page