iPhone Error using Redsn0w trying to restore

Discussion in 'Jailbreaks and iOS Hacks' started by tjlmbklr, Nov 26, 2012.

  1. tjlmbklr macrumors member

    Joined:
    Jun 29, 2010
    #1
    I want to restore with redsn0w using my shsh blobs I backed up but when I select the 5.1.1 IPSW I have it gives me this message.

    That IPSW is for iPhone 4.1, but an iPhone3,1 is connected.

    Where am I going wrong?
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    The downloaded IPSW is for an 4S, while an IP4 is connected, download correct IPSW from here:
    http://m.iclarified.com/entry/index.php?enid=750
     
  3. tjlmbklr thread starter macrumors member

    Joined:
    Jun 29, 2010
    #3
    Thanks, I just realized I had 2 IPSW files I downloaded and I was grabbing the wrong one.
     

Share This Page