Error when creating Windows 7 install disk

Discussion in 'Windows, Linux & Others on the Mac' started by patmort02, Jul 5, 2012.

  1. patmort02 macrumors member

    Joined:
    Mar 2, 2006
    #1
    Hello everyone,

    I am attempting to install Windows 7 on my new retina macbook pro. I downloaded the Windows 7 iso right from the Microsoft website and ran bootcamp assistant. I selected "create Windows 7 install disk" and it began to format my 16GB USB drive and then started copying windows files. At about 85% it just...stops. I've waited up to an hour and it simply just does not do anything further.

    I have tried this on multiple USB drives with no luck. I also tried just installing Windows anyway since it seemed like there were a good amount of install files on the drive, but that also failed.

    I've done multiple searches and I've seen quite a few people with the same issue, but there doesn't seem to be a concrete answer. Anyone have any ideas?
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Try making the install disc with a CD instead of USB disk.
     
  3. patmort02 thread starter macrumors member

    Joined:
    Mar 2, 2006
    #3
    I have a retina macbook pro...so I don't have an optical drive. The only option in Boot Camp assistant is via USB drive anyway.
     

Share This Page