Error when installing ios5 .. help..

Discussion in 'iPhone' started by thesiss, Jun 7, 2011.

  1. thesiss macrumors newbie

    Joined:
    Jun 7, 2011
    #1
    Every time I try to install ios5, I get an error stating that my phone is not eligible for the requested build.
    I talked to the developer and he said my UDID is activated.
    I also have itunes 5.0...
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    maybe the developer inputed your UDID wrong, maybe he said he did to get you to go away, who knows if you have an account and you clearly see you entered it correct then you have a really question but right now your basing the whole post on hearsay
     
  3. dtanqt macrumors newbie

    Joined:
    Jun 9, 2011
    #3
  4. rmeadejr macrumors 6502a

    rmeadejr

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #4
    do you mean you have itunes beta 10.5?
     
  5. shanetron macrumors newbie

    Joined:
    Jun 7, 2010
    #5
    i was getting an error when i was "updating" but when I restored, it worked fine.
     
  6. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #6
    Did you ever run TinyUmbrella?


    Open up Terminal
    Type:
    sudo /Applications/TextEdit.app/Contents/MacOS/TextEdit /etc/hosts

    Enter your password


    In TextEdit remove any lines that have "gs.apple.com" on them

    Save and Quit
     

Share This Page