Error when trying to add any repo

Discussion in 'Jailbreaks and iOS Hacks' started by rocknblogger, Jan 24, 2012.

  1. rocknblogger, Jan 24, 2012
    Last edited: Jan 24, 2012

    rocknblogger macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #1
    I've tried to adding a number of repos and each time I get the following error:

    Sub-process /bin/bzip2 returned an error (2)

    I tried Google but didn't find anything useful. Any ideas?
     
  2. philip in al macrumors regular

    Joined:
    Jun 23, 2010
    #2
    I had a similar issue when trying to cut and paste a repo into the form. What worked for me was to first backspace and delete the pre-populated "http://" and then paste the entire URL into the form.
     
  3. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #3
    im sure it has to do with the million jb'ers hitting all the servers...they are all screwy. give it time.
     
  4. rocknblogger thread starter macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #4
    I've read that a number of times and places but I'm not so sure. One of the repos I'm trying to add isn't as popular as some of the biggest and I think only has one app, iSwype. I can see how the gpg error could be due to heavy traffic but the one I'm getting feels more like it's something with Cydia or the jailbreak in general.
     

Share This Page