Error when trying to backup Pictures

Discussion in 'MacBook Pro' started by MrMacMini, Jun 18, 2013.

  1. MrMacMini macrumors regular

    Joined:
    Jun 4, 2009
    Location:
    So Cal....
    #1
    Im not sure if this is a MBP issue or an external HDD issue. I have an early 2011 MBP and a Lacie 2TB HDD and a Western Digital 1TB HDD.

    Lately my MBP has been acting a little strange/slow and yesterday wouldnt boot. I booted into Safe mode, cleared all the apps I am not using, and cleaned up what I could. The MBP is not running like new.

    The problem Im having now is Im trying to copy my photolibrary stored on my WD HDD to my Lacie HDD so that I have a backup. I keep getting a "cant complete process" error....I have 250GB of pics that I dont want to lose.

    Could this be a MBP issue or is my external HDD the problem? Any ideas how I can avoid losing my pics?
     
  2. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #2
    Have you tried using the export function in iPhoto or are you just dragging and dropping? Not sure it that will do it, but worth a shot.
     
  3. MrMacMini thread starter macrumors regular

    Joined:
    Jun 4, 2009
    Location:
    So Cal....
    #3
    Dragging and dropping is the method Ive been trying. I use lightroom, so maybe Ill try the backup feature in Lightroom and see if that works.
     
  4. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #4
    Sounds like a plan, good luck!
     

Share This Page