'error while backing up this iphone" trying to upgrade to 2.0

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ilp, Jul 11, 2008.

  1. ilp macrumors member

    Joined:
    Sep 13, 2007
    #1
    Trying to upgrade original iPhone to 2.0.

    iTunes sees the new software, I go to update and it proceeds to back up the phone. Then it displays the following error: "An error occurred while backing up this iPhone (-37)."

    Anyone run into this?
     
  2. gmo macrumors newbie

    Joined:
    Jul 12, 2008
    #2
    error (-36)

    I had the same problem when trying to update to version 2.0, only my error number was (-36). Any idea thus far what as to the cause?
    Thanks
     
  3. ilp thread starter macrumors member

    Joined:
    Sep 13, 2007
    #3
    I also had that error message come up once with number -35.
     
  4. mmetzger macrumors newbie

    Joined:
    May 17, 2007
    #4
    Getting the same problem repeatedly with (-6972)...
     
  5. DirtyWater99 macrumors newbie

    Joined:
    Feb 14, 2006
    Location:
    Boston, MA
    #5
    I too had this problem with the error "(-6972)". I have no idea what to do, and obviously don't want to lose all of my information. I'm starting to think this problem may be stemming from the fact that my phone is jailbroken. Maybe I'll save all of my contact information and everything and just allow it to update without backup.
     
  6. R0CK632 macrumors newbie

    Joined:
    Jul 12, 2008
    #6
    Had the same problem... after downloading 2.0, I did a iphone restore and it reinstalled all the software including 2.0 at the same time. Now I have 2.0 with no problems, just have to re-sync the itunes songs now.
     
  7. Hardrocker macrumors newbie

    Joined:
    Jul 13, 2008
    #7
    I've been getting the same for two days on a non-jailbroken v1.14 phone.
     

    Attached Files:

  8. gmo macrumors newbie

    Joined:
    Jul 12, 2008
    #8
    Backup error No More!

    I finally worked through this problem yesterday. I was getting a backup error (-36) everytime I made an attempt to upgrade to 2.0. Yesterday, due to the threat that I would lose everything on the iphone, I went into iTunes and unchecked the items I was previously syncing (music, video, photos, etc.) So my iphone went from being 600MB shy of full down to about 6.8GB free space. During this process I was "in line" to speak to Apple tech support. A representative answered about the time my new sync completed. Told him my repeated problem and what I had just done. He told me I needed to uninstall any Apple software on the pc. I really didn't understand the need and proceeded with another attempt to install 2.0 so I could tell him the exact verbage and error I get. Well this time (with my iPhone nearly empty) the backup worked an the install proceeded. I told him it was working this time after unsyncing eveything and our call ended then.
    I followed the onscreen commands. I got through the whole process an it gave me a message saying the phone had been successfully restored. A couple scary moments: 1) I got a "no signal could be found, you need a signal to complete the process".... I had 3 bars and my wifi icon, but no ATT or E. But it worked anyway. 2) I had a message on the iPhone screen instructing me on how to move my icons around, with a dismiss at the bottom. This was the scariest moment, I tried to dismiss and the touchscreen did not respond. At the same time iTunes had stopped responding on my pc. I uncradled the iPhone and tried a hard boot and it would not turn off. I rebooted the computer and recradled the phone and windows recognized a usb device, but as an unknown device. Unistalling that usb port and another reboot did not help. I started trying repeatedly to do a hard reboot on the iPhone, but in remained frozen on my home page (could see all my icons including the new App store icon, but the instructions on how to move the icons was still on the screen. After multiple hard reboot attempts and a very painful 10 minutes, it worked. Once it rebooted the software (under settings) was 2.0. Recradled it and Windows & iTunes reconized it appropriately. Gradually resynced item back onto the phone, testing them after each sync to ensure they synced and were functional. Finally put 2 GB of music back on and everything is working fine. Bought an App which worked as well.
    Sorry for the long story, but i wanted all the details out there. Proceed with caution should you decide to do this. If you have any programs that pop up when to cradle your iPhone wanting to download the pictures onto your computer ...turn them off.
     
  9. ace26 macrumors newbie

    Joined:
    Jul 14, 2008
    #9
    For those who restored without backup, I'm wondering if your text messages and notes were saved?
     
  10. ilp thread starter macrumors member

    Joined:
    Sep 13, 2007
    #10
    I finally gave up on the error and said "yes" to restore without backup.

    Now, when I selected to backup my iPhone in iTunes, it backed up just fine! It's only the backup procedure during the update that was giving me crap.

    So I said yes to lose everything and it restored my phone without any prior information! Blank!

    However, as soon as the phone came back up and realized it was plugged in, iTunes said that it detected a new iPhone connected to the software and asked me if I wanted to restore from a backup. I said yes, restore from the backup of my old phone, and it worked.

    So now I'm running 2.0 with all my data intact.

    Stripping the amount of stuff I sync did not help me.
     
  11. Hardrocker macrumors newbie

    Joined:
    Jul 13, 2008
    #11
    Yes, I did the same thing after getting tired of the -6972 error and backing up all the data on the iPhone first. It worked like a charm.
     

Share This Page