Error with Disk Utility

Discussion in 'Mac Apps and Mac App Store' started by Ressetas, Aug 25, 2013.

  1. Ressetas macrumors newbie

    Joined:
    Aug 25, 2013
    #1
    Hello,

    I need help. I wanted to format my 16 GB USB flash drive using "Disk Utility" and I got message of error. And now my drive is out of use.

    In the past I did that and everything went smooth.

    What will you suggest, how to solve this problem?


    Thank for help.
     

    Attached Files:

  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    Might be a stick gone bad...Can you see the partition from DU ( click the partition tab at the top) If you can, erase it from there and try formatting it again....If it still fails, I'm guessing the stick is bad.
     
  3. Ressetas thread starter macrumors newbie

    Joined:
    Aug 25, 2013
    #3
    No, stick is good, because I tried to format in another computer with Windows system and it did fine. Later I again connected stick to Mac and I tried to format and again the same problem. :(
     
  4. antonis macrumors 68000

    antonis

    Joined:
    Jun 10, 2011
    #4
    Try to recreate the partition using disk utility. Then format the new partition.
     

Share This Page