error with toast titanium 8

Discussion in 'Mac Apps and Mac App Store' started by benlee, May 20, 2007.

  1. benlee macrumors 65816

    benlee

    Joined:
    Mar 4, 2007
    #1
    Hi guys,
    I have been using toast 8 for quite some time with no problems what-so-ever. Today i ripped a dvd with the new mactheripper beta and try to compress it in toast using the video-Ts option. I kept getting the error "an error has occured recompressing the video" as soon as i hit record. I tried every combination of options, selecting main movie only, but all that worked was doing all the content on the dvd...has anyone had this experience...what gives?
    TIA
     
  2. quigleybc macrumors 68030

    quigleybc

    Joined:
    Jun 17, 2005
    Location:
    Beautiful Vancouver British Columbia, Canada
    #2
    sounds like an isolated thing.

    Does that happen on a different DVD? my guess would be that there is content in the "extra content" that needs to be included for it to work properly..?

    So it's only working when you rip the full DVD. Maybe it has alternate endings, or ROM material on it?

    not sure
     
  3. PYR0M310N macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #3
    I got this the other day when doing Toy story but just presumed that it had some super duper copy protection on it as it made so much money.
     
  4. benlee thread starter macrumors 65816

    benlee

    Joined:
    Mar 4, 2007
    #4
    I think you hit the nail on the head. did a main movie only extraction and now it is encoding just fine. thanks.
     

Share This Page