Errors that consists of weird codes appearing in Firefox and Safari

Discussion in 'Mac Basics and Help' started by bettina32, Nov 13, 2007.

  1. bettina32 macrumors newbie

    Joined:
    Jun 26, 2007
    #1
    I'm having serious problems. Today when I turned my macbook on, and started surfing the net, I realized I couldn't enter www.gmail.com & www.xanga.com. So far the other pages I frequent such as Facebook or Yahoo is working okay.

    Even while browsing Mac forums, the same thing came up and I had to refresh to get the page back.

    [​IMG]

    I realised that advertisements also have the error.

    [​IMG]

    [​IMG]

    Has anyone come across such a problem before? Because I'm really getting worried. And no, it's not the web pages problem because I turned on my desktop which is a windows and tried it, and it worked fine. ): Someone please help!
     
  2. gothique11 macrumors newbie

    Joined:
    Nov 11, 2007
    #2
    I actually started getting that for a bit, and then my whole system started to have letters vanish (no body seems to know why, however -- my post was pretty much left alone).

    I'm curious to see if you get what I eventually got. Here's a screen shot of my iMac's finder.

    [​IMG]

    My iMac has been acting really funny. I wonder if it's some bug in Firefox that is crossing over into the system -- or maybe even a virus.

    When I restart my computer, usually things work again. And then they will work fine for a bit -- then all of a sudden I get funny codes when I search and then my finder goes whacky (even after I turn off Firefox). My whole system seems to be very slow, and my CPU get hot and seems to be processing something like mad, even with nothing on, and then the fans start going crazy.

    It's really weird, and I haven't figured it out yet.

    Your problem might not be related to mine, but I do remember having the same problem as you did for a bit and then my other problems started to come into play.

    --natalie
     
  3. bettina32 thread starter macrumors newbie

    Joined:
    Jun 26, 2007
    #3
    Hey Natalie, thank you for sharing your problem with me too. But you know what, amazingly when I switched on my mac this morning, everything was fine! I could enter both Gmail & Xanga.

    It hasn't come to a point where even in my mac Finder, the file names get distorted, but I really hope it doesn't. Have you sent your imac in for servicing?

    I sort of ruled out the thought of my mac getting a virus cos it's quite impossible for a mac to get a virus, am I right? Correct me if I'm wrong though.

    Anyway I hope the problem goes away for good, and I hope the same for you.
    Thank you!

    -Bettina
     

Share This Page