Errors while installing clean Snow Leopard

Discussion in 'iMac' started by Lufkin, Jun 14, 2014.

  1. Lufkin macrumors newbie

    Joined:
    Jun 14, 2014
    #1
    Hi,

    I'm trying to install a clean copy of Snow Leopard on an erased from zero hard drive. But, on the installation screen, the remaining time stays at 30 minutes, without any progress bar. In the installation log, there is a bunch of errors. I can't copy/paste it so I took a really bad picture with my bad phone camera: http://i.imgur.com/v6R0kMA.jpg

    Sorry for the bad quality and the occasional French.

    Can someone help me with that?

    Thanks!
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    What is the source of that Mac OS X 10.6 Snow Leopard DVD?
     
  3. Lufkin thread starter macrumors newbie

    Joined:
    Jun 14, 2014
    #3
    The source is an Apple Store (if that's what you meant?), I bought it a while ago when Snow Leopard was launched. I already used it to upgrade Leopard, the original OS of the iMac, and it worked perfectly.
     
  4. macuser453787 macrumors 6502

    Joined:
    May 19, 2012
    Location:
    Galatians 3:13-14
  5. Lufkin thread starter macrumors newbie

    Joined:
    Jun 14, 2014
    #5
    Thanks for trying helping me.

    I was starting to get frustrated so I tried to install Ubuntu. The installation failed also. I'm now pretty sure that it's the Hard Drive failing.

    Not sure what to do with the Mac now. I don't have money to change the HD (I was hoping to sell it because I need money, in fact.) :/
     
  6. gmanist1000 macrumors 68030

    gmanist1000

    Joined:
    Sep 22, 2009
    #6
    If you have a newer iMac, run the Internet Recovery by holding Command R at startup. You'll be able to run disk utility to to check verify the status of the drive.
     
  7. 53kyle macrumors 65816

    53kyle

    Joined:
    Mar 27, 2012
    Location:
    Sebastopol, CA
    #7
    Or, use the snow leopard DVD, as that also has disk utility even if the mac isn't newer.
     
  8. rambo47 macrumors 6502a

    rambo47

    Joined:
    Oct 3, 2010
    Location:
    Denville, NJ
    #8
    I don't know if it's the same with iMacs, but on my son's MacBook (2008 Unibody Aluminum) the firmware prevents installation of older operating systems. That's what they told me at the Apple Genius Bar anyway. I upgraded him to Mavericks and he began getting system crashes. Turns out the crashes were due to an incorrect memory upgrade, but I initially thought it was system related. I wiped the hard drive and tried to re-install Mavericks but the process borked 3/4 of the way through. I figured since I had a copy of Snow Leopard (bought at an Apple Store) I'd throw that on instead of Mavericks. Might be more compatible with a 2008 model MacBook. Bzzzzzt!! Snow Leopard wouldn't install. This engendered a trip to the Genius Bar at which time I was informed that the prior Mavericks install negated the possibility of installing an older system. Even though I had re-formatted the hard drive I was still unable to "downgrade" the OS. Sounds crazy, but that's what they told me.
     

Share This Page