eSATA WD Mybook problem solved

Discussion in 'Mac Accessories' started by mcavjame, Mar 17, 2009.

  1. mcavjame macrumors 65816

    mcavjame

    Joined:
    Mar 10, 2008
    Location:
    phased to this universe
    #1
    I have been pulling my hair out for the last week trying to figure out why the on board SATA to eSATA bracket and a PCIe eSATA card would not drive my Western Digital MyBook.

    I was playing with drivers, looking at bios corruption and reading through just about every opinion on what could be causing the problem.

    It turns out that the eSATA cable has too much material covering the connector and not allowing a good connection to the port in the unit. I had to trim up both ends of the cable so it can go further into the port and Wham! I am in business.

    Just putting it out there for anyone who may be experiencing the same problem. I really wanted the full speed of eSATA now that I have my Mac Pro.

    *sigh* all is right with the computer world again.
     
  2. Agurri macrumors 6502

    Agurri

    Joined:
    May 8, 2005
    Location:
    Québec, Canada
    #2
    Yeah, something's similar happened to me a year ago... but it was with my printer... The cable was the last thing I checked... obviously.
     
  3. ghanns, Nov 15, 2012
    Last edited: Nov 15, 2012

    ghanns macrumors newbie

    Joined:
    Nov 15, 2012
    #3
    esata WD Mybook problem solved

    Same problem here, thanks man. saved my life.:) Just used a scalpel to trim edges of cable...
     
  4. jb207 macrumors newbie

    Joined:
    Oct 14, 2013
    #4
    Esata to Sata bracket, mac pro 1,1 WD Studio 2 TB External

    Hello! I just installed a esata to sata bracket (no actual pci card) into my mac pro 1,1. Every time I connect it to my WD Studio 2 TB hard drive the computer hangs on the gray apple screen upon start up. This sounds like more than just a faulty connection. Am I right? Does anyone have any experience with this? Thank you!
     

Share This Page