Escape Key Not Working in DeltaCad

Discussion in 'OS X Yosemite (10.10)' started by headhog70, Apr 14, 2015.

  1. headhog70 macrumors newbie

    Joined:
    Oct 14, 2013
    Location:
    Dayton, OH
    #1
    I am using a drawing program called DeltaCad. I have deleted this program and reloaded it.

    You have to press the Escape Key to end certain functions. Like after moving an object.

    Pressing escape no longer works correctly. Instead of ending a function, the letter “I” is entered in the Data Entry Line.

    In addition to the letter “I” (which is highlighted), the following words appear in a vertical presentation:

    I, The, I’m, You, It, My, But, This, If, It’s, And, So, A, In, Just, He, We, That, What, When

    I can click on any of the above words and they are entered into the Data Entry Line (not highlighted).

    I have no idea how to proceed to fix this problem. Any help would be greatly appreciated.
     
  2. headhog70 thread starter macrumors newbie

    Joined:
    Oct 14, 2013
    Location:
    Dayton, OH
    #2
    Just loaded DeltaCad on my MacBook.

    Same Problem.

    It is the program. I didn't believe it could be the program.

    Learn something new every day.

    But forget it the next.
     
  3. headhog70 thread starter macrumors newbie

    Joined:
    Oct 14, 2013
    Location:
    Dayton, OH
    #3
    Well, it is actually the Quick Type feature that Apple included in Yosemite that is causing the problem.

    DeltaCad will have to modify their program or Apple will have to give Yosemite users the option of not using Quick Type.
     

Share This Page