Essentials OSX versions

Discussion in 'macOS' started by Konde, Oct 5, 2012.

  1. Konde macrumors newbie

    Joined:
    Oct 5, 2012
    #1
    Hi, Im new to this forums asking a simple question.
    What could be the essential Osx version to have a Mac up to date? Intel Wise.
    Like, I could have Snow Leopard & Mountain Lion to install on every Intel Mac sold up to date?
    Snow Leopard for the Core Duo Macs, and up to Mountain Lion to every Core2Duo and upwards.
    Is this possible or would I need Snow Leopard and Lion too?

    Thanks
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland

Share This Page