Ethernet Fried by lightening, computer "acts" different connected with airport?

Discussion in 'iMac' started by Labpackmom, Jul 12, 2017.

  1. Labpackmom macrumors newbie

    Labpackmom

    Joined:
    Jul 12, 2017
    Location:
    Northland
    #1
    I recently had a huge bolt of lightening take out our ISP modem and Ethernet port according to ISP's techs, after waiting 2 weeks for appointment, as whole area had issues.

    Techs said no problem, just grab wireless modem, connect to net through your airport, you should be good to go. I did all that, created a little "network", can now connect to the internet, but things, "act different". Most specifically, websites that used to have live comment sections plain don't anymore. Grabbed my little Iphone, logged on, comment sections are there, so nothing wrong with the sites. (?) Used to love reading live comments on news sites in the morning, such a vast varying array of thoughts and opinions.

    Thoughts, ideas?
     
  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Have you changed your ISP's modem to a new "wireless modem" or just added a wireless router to the existing setup?
     
  3. Labpackmom thread starter macrumors newbie

    Labpackmom

    Joined:
    Jul 12, 2017
    Location:
    Northland
    #3
    The modem we had previous to the strike was just a cable modem, coax to modem, Ethernet cable from modem to Ethernet port in back of Imac. ISP techs said that modem had been fried by the lightening, and then the strike likely traveled on into the Ethernet port frying it, too. They had me take that modem back into their home office and exchange it for a "wireless modem". I connected it with the same coax lead in, but there is nothing else connected to it, other than power of course, it communicates wirelessly with my internal airport according to them. Supposedly. :) I've never messed with airport at all before this, I'm an Artist, not very "techy". :)
     
  4. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    It's possible, on the modem/wireless router, that the network is mis-configured. Are you using something other than "WPA2 Personal" as your wireless security mode?

    Another possibility is the network settings on your Mac aren't right.

    For an analysis we'd have to have a good idea of what all of these settings are.

    Did you have any special settings in your browser related to your ISP?

    Also, that's a new modem and it has to be provisioned properly by your ISP. I had provisioning problems with Comcast and cable modems but a couple of calls to their support got it straightened out. However, I don't remember the symptoms I was having and have no idea if such an issue could cause the behavior you're seeing.
     
  5. Labpackmom thread starter macrumors newbie

    Labpackmom

    Joined:
    Jul 12, 2017
    Location:
    Northland
    #5
    Hi Brian, I checked and do have the WPA2 personal you mentioned. There were also difficulties with getting the new modem provisioned with ISP, (Mediacom) here on this end, it took a few tries with them but finally got it online. I didn't change anything else other than the way to connect, (from old setting of Ethernet to the new setting of Airport). Mail works great, I can surf, but haven't ever seen any of the live comment sections on sites I used to like to read since the change. Bought a couple things on line at an old site too, it was clumsy and took starting over several times. It almost seems as though a part of a "loop" isn't there? Sorry but that's the best way I can think to describe it. Haha, I had to laugh, the lady in the cable office explained to me that I would need to plug the Ethernet cable she was giving to me with the new modem into plug number one on back of the modem then into my Ethernet port on my Mac, smile, you know, the one that is fried, and my whole reason for being there getting the wireless one. I just left it off to the side for a while, then, OK, don't laugh, but I did go ahead and get it out and plug it into the back of the modem and the fried port, just for fun. No changes. It's not the end of the world, but I'd hoped to have it back to pre lightening strike sooner or later. I wonder, you don't suppose the damage got part of the airport too? Is that even possible?
    This poor computer is soooo old, OSX 10.6.8, 2.66 GHz Intel core duo, running Safari version 5.1.10. Almost wonder if I shouldn't spring for a new Imac.
     
  6. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #6
    You could try a USB 2.0 to Ethernet Adapter such as this one.

    That is an old model and considering what it's going through I wouldn't suggest upgrading it with RAM or an SSD...which would be the alternative to getting a newer model.
     
  7. Labpackmom thread starter macrumors newbie

    Labpackmom

    Joined:
    Jul 12, 2017
    Location:
    Northland
    #7
    Awesome idea! Thank you. I'll give that a try. Yeah, my little Imac is pretty old, still running Snow Leopard. Friends and family tease me, tell me quit being cheap, go buy a new computer. Maybe soon. :) Thanks so much for sticking with me, I'll find one of those and post if it works. It's just been such a mystery, haven't been able to figure it out on my own.
     
  8. Fishrrman macrumors G4

    Fishrrman

    Joined:
    Feb 20, 2009
    #8
  9. CaffeinePizza macrumors newbie

    CaffeinePizza

    Joined:
    Jun 23, 2017
    #9
    Try setting your DNS (Domain Name Servers) to Google's DNS.
    I'll step you through it.

    Open System Preferences, go to Network Preferences, select your AirPort card, click Advanced, click the DNS tab, click the [+] button and add the following IP address.
    Close out of the window and apply the settings. I recommend rebooting the computer, then trying to do the things with which you were having issues. If other issues form, repeat the process I listed above and remove [-] the 8.8.8.8 address and close and apply. Then we'll work from there.

    Please note: I'm giving these instructions from memory, if you cannot find or understand part of my instructions, please reply and inform me.
     

Share This Page