Ethernet Port 1 problem

Discussion in 'Mac Pro' started by briantology, Feb 4, 2007.

  1. briantology macrumors 6502

    Jun 5, 2006
    When I have my ethernet cable plugged into port 1 on my Mac Pro, I am unable to connect to the internet. It knows it has a cable in there and it is trying to access the internet, but when I run diagnostics, it won't connect. So I try port 2 and now it works just fine. I tried port 1 again and it wouldn't work. So does anyone know why it would do this?
  2. SMM macrumors 65816


    Sep 22, 2006
    Tiger Mountain - WA State
    I may have had a similar situation with one of mine. My en1 (port 2) was working, but en0 (port 1), was not. I suspected I had configured the MP with the patch cord in the 2nd port. So, that was the stack which activated. I thought about destroying the entire configuration and manually redoing it. However, I created a 2nd network for my video only. I used en0 for that and there were no issues. So, I cannot say for sure whether it was just a set-up issue, or not. There were no issues with the first ethernet card, and that was what I was concerned about. Not sure if that helps you?
  3. trainguy77 macrumors 68040

    Nov 13, 2003
  4. briantology thread starter macrumors 6502

    Jun 5, 2006
    I did that, but 1st port still doesn't work. I'll just use the 2nd and if the 1st continues to not work, I'll call Apple or something.

Share This Page