Eudora and Apple Mail mis-match

Discussion in 'Mac Apps and Mac App Store' started by srmartin, Apr 29, 2008.

  1. srmartin macrumors newbie

    Joined:
    Apr 29, 2008
    Location:
    Texas
    #1
    At my office, my boss and I still use Eudora (6.2.4) to read our email. I read his as well as mine and archive them on my machine. Two co-workers are using Apple Mail to send and receive their mail.

    Whenever either of them send a message with an attachment AND their signature, my boss & I get duplicate text in one message.

    Here's an example with names and email addresses removed...

    Cc: names
    From: co-worker
    Subject: Re: Dunnigan travel to Alabama
    Date: Mon, 28 Apr 2008 17:25:51 -0500
    To: person

    Person,
    Attached is a listing of ... blah blah blah
    Best Regards,
    coworker

    ?

    On Apr 28, 2008, at 9:58 AM, Person wrote:

    Boss, Coworker
    Question?

    I appreciate your help,
    Person
    --
    Person's signature

    -----
    Co-worker's signature



    Person,
    Attached is a listing of blah blah blah
    Best Regards,
    Coworker

    Attachment converted: name.doc (W8BN/MSWD) (00144C9C)

    On Apr 28, 2008, at 9:58 AM, Person wrote:

    Boss, Coworker,
    Question

    I appreciate your help,
    Person
    --
    Person's signature

    -----
    Coworker's signature



    I've determined that it's the addition of the signature which causes this duplication. I use Apple Mail for my personal email so I was able to send messages from my personal account to my work account. As long as I don't include a signature when sending an attachment, the message is not duplicated. However, the addition of a signature (whether the attachment is above or below the signature) causes this.

    Is it just a problem in Eudora? Is there any way to fix it?

    Thanks,
    Susan
     
  2. srmartin thread starter macrumors newbie

    Joined:
    Apr 29, 2008
    Location:
    Texas
    #2
    Follow up - screen shot

    [​IMG]

    That's a sample email sent from personal to work with word doc above sig and graphic below.
     
  3. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #3
    sounds like a mail server's problem to me.... what server are you using?
     
  4. srmartin thread starter macrumors newbie

    Joined:
    Apr 29, 2008
    Location:
    Texas
    #4
    No clue - it's the Texas A&M University network. Until recently this was not an issue, but in the last couple of months it has begun.
     
  5. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #5
    ahhh aggies, I have a complain about 75....:D

    anyway, If the email server is out of your control, then I would suggest you guys pick an email client and mandate all group members use it. Eudora is quite ancient, there might not be knowledgeable help you can get from here or anywhere.
     

Share This Page