General Evasi0n 1.0.3 released

Discussion in 'Jailbreaks and iOS Hacks' started by iiPwn, Jan 11, 2014.

  1. iiPwn, Jan 11, 2014
    Last edited: Jan 11, 2014

    iiPwn macrumors member

    Joined:
    Sep 11, 2011
    #1
    From the @evad3rs twitter:
    @evad3rs: evasi0n7 1.0.3 is now available on http://t.co/K3W0il1cNN - support for iOS7.1b3, new Cydia bundle, and iPad mini Retina reboot loop fix


    Edit: I know this question will come.

    From @pod2g
    @pod2g: People already running evasi0n7 1.0.2 on their devices do not have to update. http://t.co/lWu8tbs1oP software updates are for new installs
     
  2. cRuNcHiE macrumors 6502a

    Joined:
    Jan 2, 2007
  3. dlmart2 macrumors 6502a

    Joined:
    Nov 2, 2007
    #3
    If using version 1.0, is it a good idea to re-jailbreak using 1.0.3?
     
  4. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #4
    No, you have everything up to date as it is through cydia updates.
     
  5. The Reason macrumors member

    Joined:
    Oct 28, 2008
    #5
    Still does not solve boot loop. Tried before I restored from backup, after, with iPad in airplane mode, and every other way I could think. Done it 6 times today. What's frustrating, I had a working jailbreak 2 days ago but had to restore yesterday to due something completely unrelated to this, now I can't get it back....
     
  6. SomeGuyDude macrumors 6502a

    SomeGuyDude

    Joined:
    Mar 19, 2011
    Location:
    NEPA
    #6
    Which version of iOS are you running?
     
  7. wordsworth03 macrumors member

    Joined:
    Mar 22, 2012
    #7
    Have you tried to create a passcode? I had tried over a dozen times with the previous version but it worked for me this time on my iPad mini retina cellular. If you watch the install after the last reboot, it tries to install the roots or whatever before it has fully booted up. If you create a passcode, it forces evasion to wait before the last step.
     
  8. The Reason macrumors member

    Joined:
    Oct 28, 2008
    #8
    I will try this

    ----------

    7.0.4
     
  9. cRuNcHiE, Jan 12, 2014
    Last edited: Jan 12, 2014

    cRuNcHiE macrumors 6502a

    Joined:
    Jan 2, 2007
    #9
    Ipad on 7.0.4, windows 8 PC


    I've just tried again.

    Removed SIM card, set up a pin lock code.
    Hit jailbreak, waited, ipad rebooted , evasion says unlock and tap evasion icon
    I waited around a minute after ipad was booted and unlocked then tapped icon.
    Evasion does it's thing, ipad rebooted again.
    Evasion says to continue unlock device.
    I waited another 30 seconds
    Unlocked ipad
    Evasion says modifying rootfs then Done.

    Ipad shuts down , reboots and boot loops.

    I'm Now restoring my ipad in recovery mode again :/
     
  10. The Reason macrumors member

    Joined:
    Oct 28, 2008
    #10
    Did not work, it did force it to wait, but after it said complete, and did the final reboot, it then boot loops. Does anyone know where I can get a version of the 1.0 Evasi0n Jailbreak? That one worked for me on day one, and had worked up until I had to restore yesterday.

    ----------

    Seeing posts elsewhere that I may need to try removing the sim card. Also someone said using 1.0.2 worked. Will try both.
     
  11. The Reason macrumors member

    Joined:
    Oct 28, 2008
    #11
    removing sim and using 1.0.2 does not work, after this restore finishes I will try 1.0.3 without SIM.

    Any other ideas folks?

    Anyone no where I can find a version of 1.0? I know for a fact that worked on my particular device.
     
  12. cRuNcHiE macrumors 6502a

    Joined:
    Jan 2, 2007
    #12

    I'd hold on, according to musclenerd, it looks like. Fix is on the way.
    Just tweeted an hour ago

    MuscleNerd (@MuscleNerd) tweeted at 9:54pm - 12 Jan 14:

    looks like Sunday will be a Funday for iPad mini retina owners :) We finally nixed the issue! (https://twitter.com/MuscleNerd/status/422486795733835777)
     
  13. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #13
    i'll remove it from my dropbox once you finish downloading

    evasi0n 1.0.0 for windows
     
  14. The Reason macrumors member

    Joined:
    Oct 28, 2008
    #14
    I appreciate this, but I'm on a Mac and don't have a Bootcamp or VM on my home machine.

    ----------

    ok, might just wait then.

    ----------

    They just released 1.0.4, gonna give it a shot...
     
  15. The Reason macrumors member

    Joined:
    Oct 28, 2008
    #15
    WOO HOO!

    Can confirm 1.0.4 does fix boot loop for me at least on Mini Retina Cellular device.

    I went ahead and kept the sim pulled just in case, but it may not be needed...

    Thanks for the help folks!
     

Share This Page