iPhone evasi0n 1.1: App Store updates page still blank

Discussion in 'Jailbreaks and iOS Hacks' started by f00f, Feb 7, 2013.

  1. f00f macrumors 65816

    Joined:
    Feb 18, 2009
    Location:
    New Yawk
    #1
    evasi0n 1.1 is a good piece of work, fixing annoyances like the weather app, reboot times etc. I jailbroke with 1.1 after having done a clean iOS 6.1 installed on my iPhone 5 & setting it up as a new phone -- a nice clean stlate. The only speedbump that remains is that in the App Store app, although it will show badges reflecting the number of updates, it will not load the updates page itself. I've tried rebooting, closing out the App Store app entirely. No joy. Any thoughts on how to resolve this, or do we just wait for the jailbreak devs to fix?

    [​IMG]
     
  2. LyricalMenace macrumors member

    Joined:
    Aug 8, 2010
    #2
    I had a similar problem the app update page was blank.

    Had to let it sit for a good minute and finally it updated and showed the icons.

    Way slower than normal but I did not get that error message like you.
     
  3. f00f thread starter macrumors 65816

    Joined:
    Feb 18, 2009
    Location:
    New Yawk
    #3
    RESOVLED (or so it appears)


    Hmm yeah seems like there are mixed experiences regarding -- works for some, not others, works for some after doing some voodoo chicken dance, etc. Inconsistent.


    Well now my seems to work, and the voodoo chicken dance I did was this: ensured the App Store app was closed, went into Settings / iTunes & App Stores, logged out of my ID and logged back in, launched the App Store app and et voila -- the updates showed up.

    Hopefully this will work for others w/ the same issue.
     
  4. Ishimaru macrumors 6502a

    Joined:
    Jun 18, 2009
    Location:
    Los Angeles
    #4
    Has nothing to do with the jailbreak. It's happening on my iPad that isn't jailbroken. AppStore issue, not the jailbreak.
     
  5. f00f thread starter macrumors 65816

    Joined:
    Feb 18, 2009
    Location:
    New Yawk
    #5
    Ah very good to know. And look at that, I just produced the same error on my non-JB iPad as well. :eek:
     
  6. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #6
    Yeah, I downloaded an update earlier with no problems, but just now couldn't get it to load. Nothing to do with evasi0n.
     
  7. Netherscourge macrumors 6502

    Joined:
    Oct 11, 2011
    #7
    I've had this problem for two days now.

    Any time a new update notification pops up and I go to the App Store app to check the available updates, I just get a blank screen. The other tabs in it work, like Featured and Top Charts, but the Updates screen just stays blank until I get the network connection error.

    Just started after jailbreaking yesterday...

    Any fixes on the way for that?

    ----------


    It is possible that the jailbreak may have botched the update routines for iOS devices and since millions of people have jailbroken the past couple days, it may be causing latency with the update servers trying resolve broken strings.

    Just a guess though.
     
  8. Bitgod macrumors regular

    Bitgod

    Joined:
    Oct 25, 2003
    #8
    Yeah, I've had that issue with the app store sometimes, before I JBed. Not sure if I've run into it in 6.1 yet, I was hoping it got fixed with that.
     
  9. mohitster macrumors newbie

    Joined:
    Feb 7, 2013
    #9
    Had exactly same issue but it fixed itself up after some time. I guess that might just have been some unrelated Appstore bug in itself which Apple might have fixed. Would be interesting to see if any non-jailbroken devices also experienced this issue or not.
     
  10. CactusHawk macrumors regular

    Joined:
    Oct 9, 2009
    #10
    I have had this same issue twice now on my jailbroken iPhone 5. Both times it was the Twitter app that needed to be updated. Had to delete Twitter and re-instal. All other apps update fine.

    No issues on my non-jalibroken iPad.
     

Share This Page