General Evasion 7 can not open

Discussion in 'Jailbreaks and iOS Hacks' started by bwrairen, Jan 2, 2014.

  1. bwrairen macrumors 6502

    Joined:
    Jun 23, 2010
    #1
    Downloaded evasion 7 from official site. (evasi0n7-mac-1-1.0.2-e5de0795c261aed1746777ea67ea8ad7d88ed70c). My old macbook at work won't open it. Will it run on 10.6.8?
     
  2. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
  3. Qianlong macrumors regular

    Joined:
    Oct 23, 2004
    Location:
    .BE
    #3
    Evasion 1.0.2 didn't worked on my 10.6.8 machine. App says it need at least 10.7.
    When you right click and try to open you'll get this Terminal message:

    Library not loaded: /usr/lib/libcurl.4.dylib Referenced from: /Volumes/evasi0n 7 - 1.0.0 1/evasi0n 7.app/Contents/MacOS/evasi0n7 Reason: Incompatible library version: evasi0n7 requires version 7.0.0 or later, but libcurl.4.dylib provides version 6.0.0

    In the end I used a Win XP laptop and now I have an JB iPad 2 (wifi).
     

Share This Page