Ever seen this?

Discussion in 'iPhone' started by DavetheBrave, Nov 5, 2015.

  1. DavetheBrave macrumors newbie

    DavetheBrave

    Joined:
    Nov 5, 2015
    #1
    Hi Guys!

    Any ideas what the problem is? On every picture i get these green, yellow, purple rings.
    iPhone 6 64GB

    thanks in advance!
     

    Attached Files:

  2. CNeufeld macrumors 6502a

    Joined:
    Nov 25, 2009
    Location:
    Edmonton, AB
    #2
    I would say there's something wrong with your camera hardware. Is your phone still under warranty?

    C
     
  3. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #3

    Did it do this out of the box? Looks like a sensor problem.
     
  4. DavetheBrave thread starter macrumors newbie

    DavetheBrave

    Joined:
    Nov 5, 2015
    #4
    No, got i it like 4 Months - i bought it from a "friend"
    Manufactored: January Week 4 2015
     
  5. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #5
    It's still under warranty. Take it to an Apple Store if you have one local. If not contact AppleCare and explain the issue/email the evidence. You shouldn't have an issue getting a repair or replacement.
     
  6. CNeufeld macrumors 6502a

    Joined:
    Nov 25, 2009
    Location:
    Edmonton, AB
    #6
    The warranty on it should be for a year. You can check the warranty status by calling Apple, or on the Apple website.

    http://www.apple.com/support/iphone/contact/

    C
     

Share This Page