Ever since OS update my yahoo mail no longer "pushing"

Discussion in 'iPhone' started by bababoey14, Jul 19, 2010.

  1. bababoey14 macrumors regular

    Joined:
    Jun 23, 2010
  2. saucy1360 macrumors regular

    Joined:
    Jun 15, 2010
  3. bababoey14 thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #3
    Glad to hear it's not just me...maybe someone knows a fix or reset that can be done???
     
  4. SAD*FACED*CLOWN macrumors 65816

    SAD*FACED*CLOWN

    Joined:
    Apr 5, 2010
    Location:
    Houston, TX
    #4
    for some reason my passwords were taken out when I changed OS...maybe this is what your problem is...my passwords for every account were removed
     
  5. bababoey14 thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #5
    Not password issue my friend...if I do it manually the mail comes....just doesn't get "pushed" without me doing it
     
  6. Moe UK macrumors regular

    Joined:
    Apr 28, 2009
    Location:
    London
    #6
    My Yahoo push hasn't worked since I got my iPhone 4, Gmail still pushes fine.
     
  7. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #7
    A lot of people are reporting push issues in iOS, especially with Yahoo! Mail. As far as I know, there is no fix.
     
  8. doctorjsh macrumors newbie

    Joined:
    Feb 14, 2010
    #8
    I had the same problem - what fixed it was deleting the account on the phone, then putting it back on. Solved the problem for me.
     
  9. TonyC28 macrumors 65816

    TonyC28

    Joined:
    Aug 15, 2009
    Location:
    USA
    #9
    This worked for me temporarily. But after pushing the first few right away it hasn't worked since.
     
  10. bababoey14 thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #10
    Can someone report this to yahoo or apple?? Not sure who is to blame...probably apple lol
     
  11. Syk macrumors 6502a

    Joined:
    Jun 20, 2010
    #11
    I did that also after I had let my battery die, yahoo didn't push my mail. I deleted it and set it back up. It worked for a while but recently stopped pushing mail to my phone. I think it stopped after I went into an Edge only coverage. Since then it hasn't pushed my mail.

    My Exchange mail from work pushes fine though.

    Think i'll delete the yahoo and set it back up to see what happens

    ETA:
    I just deleted the yahoo account and set it back up. Sent myself an email from my laptop to my yahoo account and it pushed it though fine. Seems like it loses the sync some how and if you set it back up it gets reestablished.
    So far I've lost my yahoo sync when I let the battery completely die before recharging and when i went from a 3G area to out into Edge only coverage.

    Thinking about switching to EDGE only, then switching it back to 3g mode and see what happens..at least for testing
     
  12. Stay Tuned macrumors member

    Joined:
    Jun 29, 2010
    #12
    Same issue here. It's definitely a 4.0 thing. When I get a email to my yahoo account I'll hear my iPad chime, my 3gs on 3.2.1 (still connected to wifi) will chime, but the iPhone4 will just sit there. It won't notify me of the new message until I go into the mail app and manually refresh it.
     
  13. CrackerjacksM88 macrumors member

    Joined:
    Aug 31, 2006
    #13
    I just noticed the same problem with both my exchange and "fetch" email accounts.

    Would reconfiguring the accounts fix this issue?
     
  14. marky-gee macrumors newbie

    Joined:
    Jul 16, 2010
    Location:
    Here, and your There
    #14
    Well I'm the same no push from yahoo, and that's on 2x iPhone 4. One is on o2 and the other on orange, so it's not an provider problem.
     
  15. sportster macrumors 6502

    Joined:
    Jul 7, 2010
    Location:
    Katy, TX
    #15
    We have noticed the same same thing with our iPhones. A 3g and a 3Gs both haven't been getting the push emails for yahoo, had to change them both to check every 15 mins.

    I'm open to suggestions for a fix too...
     

Share This Page