Evernote currently not for iPod Touch?

Discussion in 'iPod touch' started by agkm800, Jul 6, 2009.

  1. agkm800 macrumors 6502a

    agkm800

    Joined:
    Jun 18, 2009
    #1
    One of the reasons why I wanted to have iPod Touch or iPhone was to use Evernote. Now, I have my new iPod Touch, but it does not install. The message says it's only for 3.0. Arrrg!!! :mad:

    Is that true?
     
  2. SkyBell macrumors 604

    SkyBell

    Joined:
    Sep 7, 2006
    Location:
    Texas, unfortunately.
    #2
    You can buy 3.0 for your iPod touch for $10 if you want to.
     
  3. agkm800 thread starter macrumors 6502a

    agkm800

    Joined:
    Jun 18, 2009
    #3
    I will just wait and upgrade to 3rd Gen in Sept/Oct.

    BTW, will Apple offer free 3.0 upgrade for iPod Touch 2nd Gen users after the 3rd Gen launch?
     
  4. beg_ne macrumors 6502

    Joined:
    Jul 3, 2003
    #4
    Nope.
     
  5. Mistah Sheep macrumors newbie

    Joined:
    Jul 6, 2009
    #5
    Isn't 3.0 a whole new iPod?
     
  6. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #6
    No, that refers to iPhone OS 3.0, which runs on all iPhone and iPod touch generations.
     

Share This Page