Every time I right click, it highlights everything.

Discussion in 'MacBook Pro' started by CupidsHitman, Feb 3, 2011.

  1. CupidsHitman macrumors newbie

    Joined:
    Apr 17, 2010
    #1
    I know that generally double clicking a word in a web browser hightlights it, but my Mac has been higlighting things when I right click them. I know this didn't happen before. I think I may have accidentally changed a setting. Can anybody help me with this?
     
  2. Kenndac macrumors 6502

    Kenndac

    Joined:
    Jun 28, 2003
    #2
    It highlights everything, or just the word you right-clicked on? Highlighting the word is standard behaviour - my computer does it too.
     
  3. CupidsHitman thread starter macrumors newbie

    Joined:
    Apr 17, 2010
    #3
    It highlights whatever I click on, but I swear it never used to do that.
     
  4. Jaimi macrumors regular

    Joined:
    Jul 22, 2009
    #4
    It sounds like one of your shift keys is stuck down. try pressing and releasing them.
     
  5. Blu101 macrumors 6502a

    Blu101

    Joined:
    Sep 10, 2010
    #5
    Sounds normal, so you can chose "search with google" in the drop down menu.
     
  6. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #6
    go to system preferences, click trackpad.
    Uncheck these two.
    Screen shot 2011-02-04 at 11.24.04 AM.png
     
  7. CupidsHitman thread starter macrumors newbie

    Joined:
    Apr 17, 2010
    #7
    Is there a way to disable that?
     
  8. CupidsHitman thread starter macrumors newbie

    Joined:
    Apr 17, 2010
    #8
    That's not it. I already have those unchecked.
     

Share This Page