Everything working in 1.1.4 Jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by bbplayer5, Feb 26, 2008.

  1. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #1
    8GB iphone here, first generation... Everything is working after the 2.4 ziphone jailbreak.

    To get some of your apps to install, you must edit the SystemVersion.plist in your system/library/coreservices folder and change it from 1.1.4 to 1.1.3.
     
  2. Knolly macrumors 6502a

    Joined:
    Jul 22, 2007
    #2
    Nice! But.... How does one edit that without installing OpenSSH?
     
  3. bbplayer5 thread starter macrumors 68030

    Joined:
    Apr 13, 2007
  4. AriX macrumors 6502

    AriX

    Joined:
    Jan 8, 2007
  5. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #5
    DONT TRY IT! That does not work right now, but because ZiPhone was released so late in 1.1.4 development, there is no patch for it, so zibri will have a 1.1.4 version in a few days, so just wait a few days and you will have it working...
     
  6. Jeremy1026 macrumors 68020

    Jeremy1026

    Joined:
    Nov 3, 2007
    #6
    I'm have 0 problems...
     
  7. ivanrules123 macrumors newbie

    Joined:
    Feb 26, 2008
    #7
    iphone crash when u first turn on

    i am really mad right now. two days ago i installed the installer app and it was working awesom. there was a few little bumps here and there but today i tried to install halo 3 wallpaper and it crashed!!!!! it stayed the at the home screen for like half an hour with the little spinning wheel thing. after a while i died and after leaving it to charge for a while i tried to go on but all that shows is the apple logo:apple: and the same wheel!!!:mad:plzz any1 i need help:( oh and also it vibrates like every 15 seconds when charging.
     
  8. AHDuke99 macrumors 68020

    AHDuke99

    Joined:
    Nov 14, 2002
    Location:
    Charleston, SC
    #8
    for some reason installer seems to be missing a lot of things. OpenSSH and BSD subsystem are missing, and i added some sources and they dont show up on the main menu.
     
  9. nate94gt macrumors member

    Joined:
    Jan 17, 2008
  10. sangolover macrumors newbie

    Joined:
    Feb 26, 2008
    #10
    Non-stop thinking

    That happened to me this past weekend after I updated my phone to 1.1.3 and tried installing some of the apps I had on older firmware versions. I fixed it a couple times by restoring my phone and then jailbreaking it again.
     
  11. ehaugk macrumors member

    Joined:
    Jan 1, 2008
    Location:
    New Jersey
    #11
    just jailbroke my OTB 1.1.3 16GB via ziphone method and everything confirmed works perfectly.
     
  12. Neobond macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Minneapolis
    #12
    this happened to me with a bad png file for calendar, i actually did it twice, the first time i did a DFU restore and used ziphone to get back to where i was, the second time i was able to shh into my phone still and i deleted the image, reset the phone and evrything was ok
     

Share This Page