Everytime I start up my phone I get 100 messages from unknown?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by car0linewhite, Jul 5, 2013.

  1. car0linewhite macrumors newbie

    Joined:
    Jul 5, 2013
    #1
    Hi never used these forums before but thought people here might be helpful.. I've tried rebooting it, it's not jailbroken or anything like that, I'm on 6.1.3, but it literally sends me 100 messages from an unknown # saying message not found every time it is turned on. It messes with my battery and current texts and is super annoying. The # of texts also increases, it started around 30, 50, 70, 80, 93, now 97...Any ideas?

    Also I'm using a 4s!
     
  2. car0linewhite thread starter macrumors newbie

    Joined:
    Jul 5, 2013
    #2
    just bumping this up...its still very annoying, i've gotten around 600 messages today as i had to turn it off/on a couple times. i noticed this got 600 views, seems like a lot, is everyone as clueless as i am as to what the problem could be? :confused:
     
  3. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    Yes clueless. You're probably going to have to "restore".
     
  4. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #4
    It's also against forum rules to bump your own thread, never mind that this is a 4-day U.S. holiday weekend. Patience is required.

    Call your carrier and see if they have the ability to mass block those messages based on sender criteria.
     
  5. mactumors macrumors 6502

    Joined:
    Aug 3, 2008
    #5
    3 possibilities, in order of likelihood:

    1. It's haunted.

    2. It's a strange software problem. Do a restore.

    3. It sounds like something to ask your carrier about. Maybe you are legitimately getting all those texts and it is a problem that they have to deal with.
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
    I've had this happen twice on my 4S running 5.1.1 on AT&T. Two messages came in on June 20th. Both are from "Unknown" and say "Message not found". Haven't noticed anything strange or abnormal since those two odd messages. What version of iOS are you running?
     

Share This Page