Excel 08 for Mac - Rows display in numbers

Discussion in 'Mac Apps and Mac App Store' started by WLComm, Dec 29, 2009.

  1. WLComm macrumors newbie

    Joined:
    Dec 29, 2009
    #1
    My rows in Excel display in Numbers (1, 2, 3) instead of Alphabetical (A, B, C). Therefore I cannot type formulas for fields using A1, B2, C3, etc. I've looked in Excel Help and it shows rows alphabetically.

    Is there some type of preference that I'm missing where I can change rows to Alphabetical like Excel for Windows?
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Er...what? Excel has always indexed rows (horizontal) with numbers and columns (vertical) with letters, as you seem to describe. I'm a little confused at what the problem actually is, because you kind of contradict yourself in your post.
     
  3. exegete77 macrumors 6502a

    Joined:
    Feb 12, 2008
    #3
    That’s because you have the preference set for R1C1 references (which is what Lotus used, and which Excel uses under the covers) rather than the “normal” settings in Excel. Check in File > Preferences and uncheck the R1C1 notation.

     

Share This Page