Excel 2008 Show Formulas (Driving me Nuts!)

Discussion in 'Mac Apps and Mac App Store' started by mac.by.jake, Jan 14, 2009.

  1. mac.by.jake macrumors member

    Joined:
    Nov 30, 2008
    #1
    What is the keyboard shortcut or menu icon that allows me to see the formulas for a worksheet instead of the values in the cells for a worksheet for Excel for Mac 2008.

    I have spent 20 minutes on google, macRumors, and Mactopia and can not find the answer. Perhaps this feature does not exist for the mac version. I wouldn't be surprised as I am growing very frustrated with Office for Mac. Excel in my opinion is very inefficient. (Enough of that).

    I desperately need to know how to toggle between values and formulas for a worksheet. In Microsoft Excel 2007 (for vista or xp or earlier versions) the keystroke is CTRL ` . What is it for Excel for Mac 2008. Please help as I am pretty frustrated and need to find this.

    Thanks,
     
  2. mac.by.jake thread starter macrumors member

    Joined:
    Nov 30, 2008
    #2
    It's official; I'm an idiot. Classic user error. The correct keystroke is CONTROL (ctrl) ` Not Apple `. Wow I feel stupid.
     
  3. cricketbird macrumors member

    Joined:
    Feb 17, 2008
  4. mac.by.jake thread starter macrumors member

    Joined:
    Nov 30, 2008
    #4
    Yeah then you can only view the formula in the cell that you have highlighted...I wanted to view the the worsheet and all the formulas for each cell in the worksheet. I was trying to find links to other tabs or workbooks.

    Since you brought up the formula bar. Do you know of a way to move it from being free floating to anchored with the ribbon or tool bars at the top of the window?
     
  5. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #5
    Mine is anchored to the top. Have you tried to drag it to the top edge?
     
  6. mac.by.jake thread starter macrumors member

    Joined:
    Nov 30, 2008
    #6
    Definitely tried dragging it to the top...it just overlays the toolbars alrady up there. Originally it was up there and then I was goofing around with excel and it popped out. I've never gotten it back in :confused::confused:
     
  7. jive turkey macrumors 6502

    Joined:
    Mar 15, 2008
    #7
    I can't keep it from floating, either. Irritating as snot. :mad:
     
  8. ryanoff macrumors newbie

    Joined:
    Feb 22, 2008
    #8
    Show Forumlas in a single cell

    Is there a keyboard shortcut to quickly highlight the associated cells of a formula without having to click in the formula bar?

    I would expect a command similar to CTRL ` but do not know of one?
     
  9. The Boosh! macrumors newbie

    Joined:
    Feb 12, 2009
    #9
    Sorry to bump this but it didn't make sense starting a new thread.

    I have a spread sheet (mac excel 08) and im trying to hide the formula view. I cant for the life of me work out how to do it?

    Help please :confused::confused:
     
  10. gloves macrumors newbie

    Joined:
    Feb 8, 2008
    #10
    I believe it is CTRL and the letter 'u'.
     
  11. exegete77 macrumors 6502a

    Joined:
    Feb 12, 2008
    #11
    The shortcut given above (Control + `) is a toggle, so hit it again and it should revert from the formulas showing.
     
  12. applegenius1995 macrumors newbie

    Joined:
    Oct 2, 2010
    #12
    This works for me!

    If you hold down ctrl and then press ` (the key to the left of the letter z) this shows all of the formulae which you have used in your spreadsheet.
     
  13. writergal macrumors newbie

    Joined:
    Nov 6, 2010
    #13

    I can't get the formula bar to anchor either. It used to be there, and then disappeared. Now I can find it, but can't get it to anchor. Any advice? It's so annoying floating around on the screen...
     
  14. Minouchie macrumors newbie

    Joined:
    May 8, 2012
    #14
    Some cells display formula instead results

    I have a few cells in a column displaying formulas instead of results. Most cells in same column display results. I have View Formulas unchecked in Preferences. Tried copying format to correct the issue. Any suggestions? I need to see results in all cells in the column. Using Excel for Mac 2008, but the issue is the same when using Windows/Excel 2007.
     
  15. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #15
    For the cells in question, change the format to something other than Text, such as General. Then double-click in the cell and press enter/return.
     

Share This Page