Excel 2008 - unable to save files on Windows network?

Discussion in 'Mac Apps and Mac App Store' started by gloves, Feb 8, 2008.

  1. gloves macrumors newbie

    Joined:
    Feb 8, 2008
    #1
    Hi to all here,

    I've recently (and still currently) switched to an Apple MacBook Pro from my trusty Thinkpad T40p (which I still have around in case). I bought my MBP off someone on eBay (there's still about 6 months of warranty left) and it came with Office 2008. I've found that when I use Excel to open a .xls file from the office network server (which is all Windows based), it opens fine. I can do work on it but when I go to hit Command S to save it, I am told the Disk is full?

    After which the rainbow appears and I have to wait until I am later told by Leopard that the document was not saved before I can work on the file again.

    Whatever the case, I am unable to save to the server and have to save to my MBP before later trying to transfer the file over to the server and overwrite the file there (which is another story).

    I'd welcome any thoughts from others in a similar situation to myself as it would be a bit awkward to always have to save to the MBP first.

    Thanks!
    --
    Daniel
     
  2. Glenny2lappies macrumors 6502

    Joined:
    Sep 29, 2006
    Location:
    Brighton, UK
    #2
    I had the same problem. Opened a .xls file on a Windows server using a SMB share, made changes, saved it and got a popup "can't save file". Tried save as and got same error.

    Opened Excel 2004, copied changes from Excel 2008 (had to past as values as it wouldn't paste in Excel format) and saved that separately.

    Closed the original file, re-opened it (using Excel 2004) and found that Excel 2008 had made the changes.

    I've lost confidence in Office 2008.
     
  3. gloves thread starter macrumors newbie

    Joined:
    Feb 8, 2008
    #3
    Thanks for posting that! I was beginning to think that I was the only person around having this problem.

    Not too many other comments though so perhaps only a small minority of people work in this kind of environment? I can't really believe that though! It's a big world and plenty of Macs out there I gather (OK, not yet as many as PCs, but you know what I'm talking about). :)

    For now I'm just working with the Macbook Pro as (mostly) my main PC with the trusty Thinkpad T40p sitting right next to me for the Excel stuff (and some Outlook stuff). I guess that will stop once I finally get around to setting up Bootcamp and Fusion or something.

    But for something as basic as being able to save an Excel file in the place from where it was opened (even if it is on a Windows server) it seems a lot of trouble to have to set all that up. Oh well!
     
  4. cargoplex macrumors member

    cargoplex

    Joined:
    Mar 10, 2006
    Location:
    Bethesda, MD
    #4
    Any news on this issue?? I'm stumped trying to save Excel files from 2008 in Leopard onto a WIN2003 Server and getting "Disk Is Full" and permissions errors. :confused:
     
  5. Schwieb macrumors newbie

    Schwieb

    Joined:
    Jan 3, 2008
    Location:
    Seattle, WA
    #5
    This issue should be fixed in the 2008 SP1 update.

    Schwieb
    MacBU Dev Lead
     
  6. mikegibb macrumors newbie

    Joined:
    Jun 11, 2008
    #6
    I've updated to Excel 12.1 and I still am getting the "The disk is full" error message when trying to save onto a Windows server. When I save Word or Powerpoint presentations, it saves fine. Only Excel is causing this headache. What solutions are out there?
     

Share This Page