Excel 2008: Why don't preferences stay changed?

Discussion in 'Mac Apps and Mac App Store' started by jeremy6044, Jan 31, 2008.

  1. jeremy6044 macrumors regular

    Joined:
    Oct 6, 2007
    #1
    I tried to change the preferences in Excel to not show gridlines, but every time close and then reopen, it goes back to the gridlines default. Shouldn't "Preferences" be universal rather than just apply to one document?

    Plus, I'd like the view to be at 125% zoom because the default is too small for me to read.

    I wonder why we can't change the defaults.
     
  2. chris001 macrumors regular

    chris001

    Joined:
    Jan 31, 2008
    Location:
    Vancouver
    #2
    you know what. i think there are still alot of bugs the MS has to figure out. and i'm sure they'll have an update shortly!! hopefully...

    but the default 100% is alot smaller than the windows version.
    they have this same problem with office 04. the default view is soo tiny.

    the preferences thing is probably just another glitch of the infamous MS
     
  3. jeremy6044 thread starter macrumors regular

    Joined:
    Oct 6, 2007
    #3
    It would be fine if we could change the default view.
     
  4. Pees330 macrumors 6502

    Joined:
    May 26, 2006
    Location:
    Las Vegas, NV
    #4
    I had the same problem in Word 2008 with a few settings like default font and line spacing. I fixed it by changing the style options under the format menu. I would think there is a similar option in Excel.
     
  5. chris001 macrumors regular

    chris001

    Joined:
    Jan 31, 2008
    Location:
    Vancouver
    #5
    pees330,

    hey are u refering to the default double spacing?

    how did you get rid of that?
    i've been trying for soo long but i can't find the right path..
    thanks.
     
  6. jeremy6044 thread starter macrumors regular

    Joined:
    Oct 6, 2007
    #6
    tried it using the style option under the formatting menu...didn't stay after i closed the program. plus, no option to get rid of gridlines.
     

Share This Page