Excel for Mac: graph not plotted correctly

Discussion in 'Mac Basics and Help' started by mickbab, Oct 13, 2010.

  1. mickbab macrumors 65816

    mickbab

    Joined:
    Sep 13, 2008
    Location:
    Sydney, Australia
    #1
    Hello all,

    I'm currently trying to create some graphs in Excel, and the data isn't plotting as I would like it to be - not sure if there is something I am doing wrong here or if there is a setting to change.

    My data goes like this:

    Mass (g) Average Period (s)
    50 2.074
    75 2.089
    100 2.110
    125 2.111

    and I would like mass on the x-axis and average period on the y-axis.

    However, my graph is placing both values on the y-axis and placing a key beside the graph.

    The graph and the way I have set out the data are attached below.
    If anyone can help me out it would be greatly appreciated!

    Thanks.
     

    Attached Files:

  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Right click and edit the data set. Can't remember what the options are exactly (View Source Data or something?), but it should be somewhat obvious. You can define what you want the X and Y values to be there.
     
  3. mickbab thread starter macrumors 65816

    mickbab

    Joined:
    Sep 13, 2008
    Location:
    Sydney, Australia
    #3
    Thankyou for your tip, however:
    I could just be completely stupid but I can't seem to find anything like what you are talking about. I did find one window (under the Chart menu -> Source Data) which may be what you mean but that didn't have anything about defining the X and Y values (at least I couldn't see anything).

    Any other tips (or from anyone else)?
     

Share This Page