Excel Mac displays ####'s instead of Values

Discussion in 'Mac Apps and Mac App Store' started by dvbeatty, May 15, 2011.

  1. dvbeatty macrumors newbie

    Joined:
    May 15, 2011
    #1
    This typically happens when I change the view size of a file or cut and paste on an excel spreadsheet I get from a windows user. Any suggestions of what to do to avoid this much appreciated.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you tried widening the columns it is happening in?
     
  3. KlytusLord, May 15, 2011
    Last edited: May 16, 2011

    KlytusLord macrumors regular

    Joined:
    Apr 11, 2011
    #3
    There are actually two reasons this can happen.

    1. The contents are longer than the column width. There is a setting on the latest version of Excel to auto-size columns. It does not trigger upon paste, unfortunately.

    2. The contents are in a mismatched format to what the cell is expecting. If you set the format to "General" the number signs should not appear.
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    If you don't want the column to be wider, you might be able to mess with the text formatting to make it shorter, like removing decimal places, dollar signs, thousands separator, font or font size, etc.
     

Share This Page