Exchange broken on 8.0.2?

Discussion in 'iOS 8' started by Tommy m, Sep 29, 2014.

  1. Tommy m macrumors member

    Joined:
    May 31, 2012
    #1
    Is anyone having any issues with not getting exchange emails pushed in 8.0.2? The only time I get new email to receive in my exchange account is when I open mail then the account will sync. Push is enables and I didn't change anything from 8.0. This has happened on two separate 6 pluses I have.
     
  2. bgro macrumors 6502a

    Joined:
    Jul 6, 2010
    Location:
    South Florida
    #2
    I don't have this issue but if you search there are mulitple issues with Exchange and iOS8..maybe a search will help you find an answer.
     
  3. kevroc macrumors 6502

    Joined:
    Oct 15, 2011
    #3
    Yep, same here.
     
  4. pugnut macrumors 6502a

    Joined:
    Jul 1, 2007
  5. AndyK macrumors 65816

    AndyK

    Joined:
    Jan 10, 2008
  6. cgriffis753 macrumors member

    cgriffis753

    Joined:
    Oct 12, 2010
    Location:
    Michigan
    #6
    Push works fine for messages GETTING TO me. but not updating if i delete them elsewhere
     
  7. Woochifer macrumors 6502a

    Joined:
    Apr 22, 2007
    #7
    Nope. No issues syncing with Exchange, but I have push switched off.
     
  8. WordMasterRice macrumors 6502a

    Joined:
    Aug 3, 2010
    Location:
    Upstate NY
    #8
    I definitely have push issues with my exchange account.
     
  9. Steve121178 macrumors 68040

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
    #9
    Do you need to add any additional details, such as server info?
     
  10. DarkHeraldMage macrumors 6502a

    DarkHeraldMage

    Joined:
    Oct 5, 2007
    Location:
    Fort Worth, TX
    #10
    My company is on Exchange 2013 and no issues here.
     
  11. Tommy m thread starter macrumors member

    Joined:
    May 31, 2012
    #11
    No additional info needed for corp exchange server. The problem is I will not see an email in the inbox or receive any notification unless I open the mail app. It will then pull the email and it will show up as it was just received. It worked fine on iOS 8.0. The problem started when I upgraded to 8.0.2. I even tried deleting the acccount on the phone and reinstalling no luck.
     
  12. chunology macrumors 6502

    Joined:
    Sep 16, 2014
    #12
    Mine seems to be broken, too. Push notifications work fine on my iPad but I won't get the same notification on my iPhone 6 Plus until I manually refresh.
     
  13. mbhforum macrumors 6502a

    Joined:
    Jun 23, 2010
    #13
    Have this issue in my iPad 4 running 8.0.2, but not on my 6 running 8.0.2.
     
  14. bearda macrumors 6502

    Joined:
    Dec 2, 2005
    Location:
    Germantown, MD
    #14
    Seems to pop up every once and a while for me, but for the most part I don't get any messages from my exchange account unless I manually pull up the Mail app. Then I get a dozen or so messages from the last hour. I've tried some of the workaround suggested elsewhere like turning the account to fetch and back or clearing and re entering the password but so far nothing has helped. This is becoming a major issue for me.
     
  15. Tommy m thread starter macrumors member

    Joined:
    May 31, 2012
    #15
    i called apple care they have an engineer looking into it. You all might want to call them as well. The more calls the less isolated it will seem.
     
  16. chunology macrumors 6502

    Joined:
    Sep 16, 2014
    #16
    There's a series of fixes to try in this discussion thread over on apple's forums:

    https://discussions.apple.com/thread/6548202


    The fix that worked for me was putting my account in fetch, waiting 10 minutes and switching back to push.
     

Share This Page