Exchange Email - Having trouble forwarding emails

Discussion in 'iPhone Tips, Help and Troubleshooting' started by palisades, Feb 6, 2009.

  1. palisades macrumors newbie

    Joined:
    Feb 6, 2009
    #1
    I just got my work exchange email setup on my Iphone, but I'm having a problem forwarding messages. I can receive just fine, the emails come in complete, I can look at attachments, etc. But when I forward or reply to an email, it does not quote the previous email correctly at all. It just lists the header, but no text.

    Has anyone experienced this problem?

    Thanks for the help.
     
  2. DPA macrumors 65816

    DPA

    #2
    Try resetting the eMail account:

    Resetting eMail Account:
    1) Make a new account the same as the account that you are having problems with.
    2) Make sure you have received all data from the new account.
    3) Delete the old account you were having problems with as long as you have received all the data you need from the new one.

    David
     
  3. palisades thread starter macrumors newbie

    Joined:
    Feb 6, 2009
    #3
    I have attempted to delete the email account and setup it up again, but it did not fix the problem. Any other ideas?
     
  4. DPA macrumors 65816

    DPA

    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5G77 Safari/525.20)

    Then I'm almost certain it is a server problem. Subtly, Exchange servers are not the best mail servers. IMAP and POP servers ate much better, IMO. This sounds like a other Exchange problem to me.



    David
     

Share This Page