Exchange Email keeps on asking for password even after I put the correct one! Gmail!

Discussion in 'iOS 5 and earlier' started by Texxy, Nov 8, 2011.

  1. Texxy macrumors 6502

    Texxy

    Joined:
    Aug 16, 2011
    #1
    Hey guys I setup my Gmail accounts to push through Exchange. Worked PERFECTLY for a month and all of a sudden it keeps on randomly asking me for a password saying it is incorrect. I put the correct password and yet it still says it is incorrect. What do I do? Is this a bug? Is there a setting I am supposed to change in gmail? :confused:
     
  2. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #2
    I don't think there's a setting in Gmail that you need to change. I haven't had this particular problem so I can't speak from experience but my recommendation would be to delete the Gmail account on your phone and set it up again.
     
  3. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #3
  4. French macrumors regular

    Joined:
    Jan 13, 2011
    #4
    If the "captcha" doesn't work, you might also need to change your password to something more complex. I ran into the same problem as the OP and even after doing the captcha I had issues. I then changed my password and haven't had any trouble since.
     
  5. kicko macrumors 65816

    Joined:
    Aug 26, 2008
    #5
    if its the same bug.. just turn off the phone and back on = fixed
     
  6. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #6
    Hi.

    I get the same type if message for my Bt Internet mail account.

    I basically press ok and ignore it as my e mails in and out work fine.

    I'm not sure if it's because I use a pop style account.
     
  7. gr997s macrumors member

    Joined:
    Dec 13, 2010
    #7
    +1. After I changed the password to something more complex, the issue went away. That was over two weeks ago.....GR
     
  8. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #8
    Gmail iMap has been completely screwed up since about the time that Lion came out. It constantly has password problems, it also has problems with the amount of requests it can handle. I personally started forwarding my gmail account to my iCloud.....now I don't have any problems.
     
  9. Texxy thread starter macrumors 6502

    Texxy

    Joined:
    Aug 16, 2011
    #9
    I tried the Capcha thing, it worked a bit but it came back. I guess I have to reset my password? :eek:
     
  10. dgoetzhome macrumors newbie

    Joined:
    Feb 7, 2013
    #10
    "exchange Password"

    Go into settings and re enter your password into all your gmail accounts, don't just put them in the dialog box that keeps annoying you. After I did that I could delete inactive calendars and the dialog box quite reappearing in each device IOS 5 phone and IOS 6 ipad
     

Share This Page