Exchange HTML

Discussion in 'iPhone' started by mbaran, Jul 11, 2008.

  1. mbaran macrumors regular

    Joined:
    Jun 10, 2008
    #1
    I am running Exchange 07 sp1 and used to run it on my wm6 and had full html mail.

    I am not seeing HTML mail on the iPhone 3g... is this normal.. anyone else?

    -Matt
     
  2. djdj macrumors member

    Joined:
    Jul 14, 2008
    #2
  3. johny5 macrumors 6502a

    johny5

    Joined:
    Mar 31, 2007
    Location:
    UK
    #3
    I connect to a work exchange server and am receiving html emails to my iphone when using mobile me.
     
  4. Leemo macrumors 6502

    Leemo

    Joined:
    May 7, 2006
    Location:
    Nottingham, UK
    #4
    I'm getting full HTML email from my work's Exchange server...
     
  5. djdj macrumors member

    Joined:
    Jul 14, 2008
    #5
    Are you using ActiveSync? (The guy using MobileMe obviously is not, so that doesn't really help me much.)
     
  6. Leemo macrumors 6502

    Leemo

    Joined:
    May 7, 2006
    Location:
    Nottingham, UK
    #6
    Yep.
     
  7. djdj macrumors member

    Joined:
    Jul 14, 2008
    #7
    Do you know what version of Exchange? I've got 2007 SP1 here.
     
  8. Leemo macrumors 6502

    Leemo

    Joined:
    May 7, 2006
    Location:
    Nottingham, UK
    #8
    My work is still lagging behind on 2003 - but all the features seem to work properly. I've only got mail syncing switched on at the moment, as I don't need my work contacts/calendars on my iPhone.
     
  9. djdj macrumors member

    Joined:
    Jul 14, 2008
    #9
    That is so odd. 2003 isn't supposed to support HTML via ActiveSync. That was one of the hyped new features for 2007.
     
  10. digitalfx macrumors 6502a

    digitalfx

    Joined:
    Jul 18, 2007
    #10
    I am on SBS 2003 SP2 and am getting HTML....which is odd because previous WM6 phones didnt receive html which was a limitation of SBS 2003
     
  11. mbaran thread starter macrumors regular

    Joined:
    Jun 10, 2008
    #11
    I fixed it. It required an update to Exchange 2007 SP1 with the SP1 post rollup pack.

    I now receive full HTML mail from Exchange.

    -Matt
     
  12. agwalters macrumors newbie

    Joined:
    Jan 19, 2008
    #12
    How are you finding the speed when using Exchange? Is it instantaneous, or is there a number of minutes lag that you can tell?

    Thanks!
     
  13. joneill55 macrumors 6502

    Joined:
    Sep 11, 2007
    #13
    2003 Exchange Server

    2003 Exchange Server works great on my Gen 1 iPhone with 2.0 upgrade. Push mail, contacts and calendar events seem to arrive to my iPhone only seconds after arriving to Exchange Server.

    Personally, this may be the nicest MS software experience ever!
     
  14. Joe23 macrumors 6502

    Joined:
    Sep 14, 2007
    #14
    From pressing "Send" in Gmail to me receiving the email on my iPhone takes ~3 seconds. They usually come in before Outlook works out I have new email, too.
     
  15. johny5 macrumors 6502a

    johny5

    Joined:
    Mar 31, 2007
    Location:
    UK
    #15
    tough choice now you brought up the html issue I never noticed it before but when I look at html emails, the text is pretty small and I always have to move the display around using my finger so i can read the whole email.
    If I receive a plain text email then obviously this is easy to read and gets formatted to the screen.

    I would love the html emails to be formatted to the width of the screen, any way to do this?
     
  16. djdj macrumors member

    Joined:
    Jul 14, 2008
    #16
    I'm finally getting HTML mail now. Reinstalling Exchange 2007 SP1 and update rollup 2 seems to have fixed it.
     
  17. digitalfx macrumors 6502a

    digitalfx

    Joined:
    Jul 18, 2007
    #17
    My email arrives on the iphone at least 1-2 seconds before it arrives on my laptop.
     

Share This Page