Exchange issues on IOS 12 Beta.

Discussion in 'iOS 12' started by Justins567, Jun 5, 2018.

  1. Justins567 macrumors member

    Justins567

    Joined:
    Jan 24, 2018
    Location:
    Colorado, USA
    #1
    So, I'm starting a new thread for those of use with Exchange issues. Currently here is my issue.

    - company email via native mail app.
    - managed via MDM with Microsoft Intune.
    - issue - PUSH, notifications and email retrieval is not working
    - effectively its acting like its in manual fetch mode. If i open the email app it will grab my new emails, but i HAVE TO open the app.

    steps taken to try and resolve.
    - rebooted phone
    -turned push on/off multiple times.
    - uninstalled all MDM and Intune.
    -Re setup MDM and Intune.

    someone in another thread suggested looking at - "Settings - notifications- mail - favorite mailboxes" But i do not appear to have any settings similar to that.

    Another member of my team upgraded his phone yesterday as well, and is having zero issues with his email in native client. this tells me its not an MDM issue, but more a bug.
     
  2. GaresTaylan macrumors 6502a

    Joined:
    Nov 11, 2009
    #2
    We use MobileIron and no issues so far.
     
  3. adamlonsdale macrumors member

    adamlonsdale

    Joined:
    Jul 4, 2012
    #3
    Company email also comes to my phone via Exchange, getting occasional bulk emails being delivered when I open calendar, but that will probably be triggering a sync - otherwise manual fetch for me too.
     
  4. betasp macrumors member

    Joined:
    Jul 21, 2008
  5. pesos macrumors 6502a

    pesos

    Joined:
    Mar 30, 2006
    #5
    Haven't had any issues with ios mail connected to 3 Exchange accounts (Exchange 2016 backend).
     
  6. heymonroe macrumors member

    heymonroe

    Joined:
    Jul 8, 2015
    #6
    Odd. We use Airwatch. My exchange e-mail is perfectly fine, but cannot get my exchange calendar working. When I disable/re-enable calendar sync the phone stalls for a few seconds and heats up, and then it never appears.

    Anyone seeing exchange calendar-specific issues?

    (Using air watch for management)
     
  7. Prod1702 macrumors newbie

    Joined:
    Sep 21, 2015
    #7
    I have the same issues with my company email as well with exchange. It has forced me to go back to 11.4 other wise I didn’t seem to have problems.
     
  8. inkhorn macrumors member

    inkhorn

    Joined:
    Oct 8, 2009
    #8
    We use MobileIron too and it works well, other than it totally breaks the Reminders app on the Apple Watch.
     
  9. Justins567 thread starter macrumors member

    Justins567

    Joined:
    Jan 24, 2018
    Location:
    Colorado, USA
    #9
    So exchange sync worked on Wednesday for me all day no issues, then decided to just randomly quite again. no amount of reboots, or settings toggles seems to want to make it work again.

    i did change my MFA method from texted code to using the Microsoft Authenticator app.. doesn't make a difference :(.

    reported the bug to Apple hopefully Beta 2 gets this fixed up.
     
  10. Prod1702 macrumors newbie

    Joined:
    Sep 21, 2015
    #10
    Can anyone comment on this issue with beta 2. Does it seem to be fixed?
     
  11. super80e macrumors member

    Joined:
    Mar 29, 2010
    #11
    This is still broke in Beta 2. I use air watch and exchange 2016. Acts like it’s fetch but push is enabled
     
  12. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #12
    Sounds like a great bug to report on your developer device.
     
  13. super80e macrumors member

    Joined:
    Mar 29, 2010
    #13
    Oh we definitely reported the bug on our test devices
     
  14. Prod1702 macrumors newbie

    Joined:
    Sep 21, 2015
    #14
    Thanks for letting me know. This bug is the only thing holding me back from using iOS 12.
     
  15. deadcantdance macrumors member

    Joined:
    Jun 8, 2009
    #15
    I also have mails from other folders displayed in subfolders. But report has been submitted already. Waiting to hear from Apple...
     
  16. T3CHpro macrumors newbie

    T3CHpro

    Joined:
    Jun 25, 2018
    #16
    I too had the same issue with exchange over Citrix Secure Hub. Mail only worked as fetch. I see the public beta was released. Anyone test that yet?
     
  17. super80e macrumors member

    Joined:
    Mar 29, 2010
    #17
    I think the public beta is the same build as Dev 2, so i doubt its fixed. I'm pretty surprised that they released the public beta with exchange push broken like it is.
     
  18. BriceApp macrumors member

    BriceApp

    Joined:
    Jun 11, 2018
    Location:
    Winston-Salem, NC
    #18
    I have had the issue as well since beta 1 on the native mail app. We use AirWatch for management. I have switched my account to fetch until it is resolved.
     
  19. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
    #19
    Occasionally I see this on my iPad. Sometimes pushes come in immediately, other times I have to go in and refresh the mail to get it to come in. Very hit and miss.
     
  20. T3CHpro macrumors newbie

    T3CHpro

    Joined:
    Jun 25, 2018
    #20
    I never used public beta’s. Wasn’t aware the dev beta 2 would be the public... thanks
     
  21. super80e macrumors member

    Joined:
    Mar 29, 2010
    #21
    No problem the Public Betas have historically been the Dev betas but one build behind.
     
  22. gwang73 macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #22
    We use the same AirWatch mdm and also have the push issue on dp2.
     
  23. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #23
    Typically they are the same build, they just come out a bit after the developer betas (and in some cases there might not be a public beta for the first one or two developer betas).
     
  24. barbu macrumors 6502

    barbu

    Joined:
    Jul 8, 2013
    Location:
    wpg.mb.ca
    #24
    That’s funny because my BlackBerry UEM work profile does the same thing. Very interesting. This bug drives me nuts b/c Siri reminder creation was the number one thing I did with my watch.
     
  25. MozMan68 macrumors 68020

    MozMan68

    Joined:
    Jun 29, 2010
    Location:
    Right here...
    #25
    Am I the only one HOPING for Exchange email problems?? Who wants more work email? ;)

    When I started with my company in August last year and they were unable to install the secure app we use (MASS360) because it didn’t work with the beta for iOS 11.

    IT set up my mail on the standard mail app...and so happy for that. They can’t track anything on my phone and all my mail is in one place!! Win win!
     

Share This Page