Exchange Issues

Discussion in 'OS X El Capitan (10.11)' started by me43, Jul 21, 2015.

  1. me43 macrumors member

    Joined:
    May 11, 2011
    #1
    Yes I know that this is beta software and there will be bugs that prevent things from working but...

    It would be much more convenient for me if my Exchange email worked again on my mac rather than just on my iPhone.

    Upon updating my exchange account along with a couple other accounts stopped working, however all but the exchange were fixed by reentering my password. I've tried deleting the account completely and reinstalling it but it proceeds to tell me "unable to verify account name or password" after entering my email address and password. It then gives me another window that additionally asks for username, incoming url, and outgoing url but I keep getting the same message after I enter them. I have checked and reentered my password many times obviously with no luck.

    If anyone has had similar issues and found a fix or work around help would be greatly appreciated.
     
  2. iFoggy macrumors member

    Joined:
    Apr 26, 2011
    #2
    Also had similar experiences in the past and only resolution was a full deletion and reboot....what you can also try after the deletion is to go into keychain and search for your username / email address and delete all of those credentials out of KC as well...then try again

    I also would not be using the 'auto discover' service from Exchange and manually maintain that config, that for me is also an issue on Outlook 2016 never mind Apple mail, in Outlook 2016 you cannot disable that service like you @ least can in Apple mail.
     
  3. You are the One macrumors 6502a

    You are the One

    Joined:
    Dec 25, 2014
    Location:
    In the present
    #3
    Try closing Mail and then delete the Exchange account completely from Internet accounts. Then reboot (don't know if that makes a difference) and add the Exchange account again to Internet accounts. Worked for me.

    If you want to trouble shoot you can create a new user on your client and then add the Exchange account to that user and see if it works. Likely it will.

    Update to the latest 10.11 first if you haven't.
     
  4. jtropeano macrumors member

    jtropeano

    Joined:
    Jun 19, 2009
    Location:
    Denver, CO
    #4
    Same issues here with me and others in my office. I've tried everything I can think of (settings nuke+pave, keychain nuke+pave). Nothing works. I think it's a real bug in El Cap. I'm sure it'll be fixed. Until them, I'm using Outlook (barf) for Exchange e-mail and calendar.

    - J
     
  5. Latt macrumors member

    Joined:
    Feb 13, 2013
    #5
    I'm having the same problems with Exchange and mail. I've tried everything suggested here and other forums. No luck.

    I really hope there's a fix for this and soon.

    Running PB4. Same issue in PB3.
     
  6. asrai macrumors member

    Joined:
    May 11, 2005
    #6


    Well the above worked for me. I think making sure Mail is closed my be the key. I tried removing and adding the account back with Mail open and couldn't get it resolved. Repeated the same steps with Mail closed (I did restart for whatever that's worth) and it worked. I also cleaned out any related references to the account from Keychain as well. Hope this helps someone.
     

Share This Page