Exchange issues

Discussion in 'iOS 10' started by Hull1969, Aug 2, 2016.

  1. Hull1969 macrumors newbie

    Hull1969

    Joined:
    Aug 2, 2016
    #1
    I'm having issues with ios10 beta and exchange, slightly better in beta3 than that of 2 and 1
    Emails don't load quickly or all or they appear then disappear, if I reboot restart or even delete the account and reinstall the exchange email is doesn't make any difference, resetting network settings doesn't help either, back on 9.3.3, shame really as iOS 10 is great
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    I have my work exchange server configured on my iPhone running iOS 10 PB 3 and mail is working fine.
     
  3. DGGoingUphill macrumors member

    Joined:
    Jul 11, 2015
    #3
    I had some strange behavior after the update, especially with strange things happening in the drafts folder. I turned email off and back on in may Office365 account and all is now fine. Remember, that whenever you cycle an email account on and off, you need to redo your notification settings for mail.
     
  4. Hull1969 thread starter macrumors newbie

    Hull1969

    Joined:
    Aug 2, 2016
    #4
    If I delete the exchange account its doesn't show any folders and it doesn't receive mail either very strange??
     
  5. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #5
    I've seen that happen once where after adding my exchange account none of the folders updated. I think I jus deleted it and re-added or restarted the phone. I forget.
     

Share This Page