Exchange just quit working ??? Could my company disable?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by julric01, Jul 16, 2008.

  1. julric01 macrumors member

    Joined:
    Jan 6, 2004
    #1
    I had exhange working fine since Friday - all of the sudden this morning it quit working. My company allows web access at mail.XX.com - so that's what I was using as the exchange server.

    All of the sudden this morning, it keeps asking for a password and won't verify the account. I deleted and tried to re-enter setup - but it won't validate the account.

    I can still access web mail through a browser at mail.XX.com so that's still working fine - any idea why it would stop working?

    I thought if they were allowing the one, it would be very hard for them to block iPhone access - is that not true?
     
  2. clayj macrumors 604

    clayj

    Joined:
    Jan 14, 2005
    Location:
    visiting from downstream
    #2
    It's actually very easy to turn off Exchange ActiveSync: Turning off one checkbox is all that is required. This would not affect OWA.

    Sounds like you need to talk to your IT guy or gal to see if they turned off ActiveSync.
     
  3. julric01 thread starter macrumors member

    Joined:
    Jan 6, 2004
    #3
    Yes, but wouldn't that turn it off for everyone - including Blackberries?

    Can they do it by exchange server? Somebody else, same company, same office, same iPhone version, points to a different exchange server and it works fine.
     
  4. clayj macrumors 604

    clayj

    Joined:
    Jan 14, 2005
    Location:
    visiting from downstream
    #4
    It can be turned off for a single user, by editing their account in Active Directory.
     
  5. -Garry- macrumors 6502a

    -Garry-

    Joined:
    Oct 23, 2005
    Location:
    Manchester, UK
    #5
    Maybe it's a dumb question but has your password expired/account been locked?
     

Share This Page