Exchange (non-Mobile-Me) Enterprise working with 2.0?

Discussion in 'iPhone' started by bigdaddymac, Jul 11, 2008.

  1. bigdaddymac macrumors regular

    Joined:
    Sep 20, 2007
    Location:
    New York
    #1
    I have a hosted Enterprise Exchange account. Was working great before update. Now not so much. Anyone getting this to work correctly? Did you have to change any settings?
     
  2. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #2
    I'd like to know this as well..I can't seem to get my work email onto this via exchange
     
  3. Sphyrna macrumors regular

    Joined:
    Jul 9, 2008
    #3
    Works for me

    I have exchange up and running on my 3G. It was very easy to set up. Have had no problems with push emails coming through. I added a contact on my iPhone and checked in Web Access and the new contact was there.
     
  4. ubersalad macrumors 6502a

    Joined:
    Feb 26, 2008
    #4
    same with calendar. it is working as advertised.
     
  5. poisonapple macrumors member

    Joined:
    May 7, 2008
    Location:
    Silicon Valley
    #5
    Yes, exchange working for me too. This is with 1st gen iPhone on 2.0. I didn't even bother with exchange prior to upgrading "early" yesterday after finding a link to the 2.0 software before it was released. I set it up to point to the OWA address for the mail server and everything is working fine, calendar, contacts and of course mail. I would note that I had to set up the username like this:

    domain\username

    Other than that, nothing wonky. It just works.
     
  6. mshoo1 macrumors newbie

    Joined:
    Jun 10, 2008
    #6
    Exchange ActiveSync is working perfectly on my new 3G iPhone. I can also confirm that you do not need an enterprise data plan to use the Exchange functionality.
     
  7. Andrmgic macrumors 6502a

    Joined:
    Jun 27, 2007
    #7
    My push notifications were going great earlier today, but now they don't seem to be coming in in a timely fashion... maybe something is up with the exchange server at work..
     
  8. Cuprous macrumors member

    Joined:
    Oct 10, 2007
    #8
    My calendar syncs but email does not. Mail is stuck at the pinwheel "checking for mail". Not sure what is wrong
     
  9. pdxchick macrumors newbie

    Joined:
    Jul 11, 2008
    #9
    Same thing - pinwheel doesn't stop

    Hi everyone,
    I had great success with Exchange right away - all the contacts, email, and calendar items came through to my iPhone, push was working (faster than Outlook messages), and I was able to add and update both directions.

    Now - it keeps saying checking for new mail and it hasn't updated messages on my iPhone since 6:12pm. I have powered down and restarted the iPhone, but it seems to be stuck. I have verified my hosted exchange provider is up and running.

    Any help or ideas would be appreciated.
    Thanks.
     
  10. poisonapple macrumors member

    Joined:
    May 7, 2008
    Location:
    Silicon Valley
    #10
    Just a thought, but have you actually received any mail since 6:12pm. Mine is still rocking along, no hiccups.
     
  11. Martinjeff macrumors newbie

    Joined:
    Jul 12, 2008
    #11
    kind of working - exchange and activesync issues

    I am having the same problem with my 3g iphone when using exchange with intermedia. I can not receive or view my email or see my calendar. We have a few other company iPhones working and one (mine) that does not want to work.

    Works:
    My Contacts
    Sending Emails
    Viewing my email file structure
    Viewing emails in my trash

    Does not work:
    Seeing emails in my email folders
    Calendar is not showing meetings


    Jeff Martin
    Collective Genius

    Collective Genius
    The Business Analysis Center of Excellence
    Solely Focused in Business Analysis
    http://www.collective-genius.com

    BA Collective
    The Local Online Community of Business Analysts
    http://www.bacollective.com
     

Share This Page