exchange setup question

Discussion in 'iPhone' started by knmlee, Dec 22, 2008.

  1. knmlee macrumors newbie

    Joined:
    Nov 28, 2008
    #1
    Hello,

    Just bought a new iPhone 3g and tried to setup access to my exchange email account. When I select Exchange as the account type (after adding a new account), I cannot get it to work. When I select Other as account type and then enter the same information about the server, user name, etc., things work fine. I am accessing the exchange server from outside the company firewall using the OWA address.

    Am I missing anything with the email account setup as described above?

    Thanks
     
  2. alexbates macrumors 65816

    alexbates

    Joined:
    Nov 24, 2008
    Location:
    Georgia, USA
    #2
    Make sure that "cwmx.com" is your outgoing mail server if you have AT&T. This was the same problem that I was having setting up my dad's iPhone.
     
  3. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #3
    Exchange setup is specifically for synchronization to a Corporate Exchange Email Server.

    If you are able to plug in email settings and retrieve mail with a pop/imap setup then it's not an exchange server you are connecting to.
     
  4. alFR macrumors 68020

    Joined:
    Aug 10, 2006
    #4
    Incorrect: Exchange Server can be configured to allow IMAP access. I know that because our setup at work is.

    To the OP: either ask your IT group for the settings for mobile access or find a colleague with a WM phone and copy the account settings from that.
     
  5. knmlee thread starter macrumors newbie

    Joined:
    Nov 28, 2008
    #5
    I know it is an Exchange server. My Windows / Outlook is connected to it as well as my Mac mail app. With the Mac mail app, the Account Type is set to Exchange. I've tried the exact same settings on the iphone that work with Mac mail and it only works when the account is created as type "Other / IMAP". It refuses to work when I use the account type "Exchange". I was even able to get vpn working and still no luck.

    For now, I'll leave it setup as an "Other / IMAP" account.

    With this type of email account, my assumption is that there is no reason to leave "Fetch New Data" on "Push" since my email account is not an Exchange or mobileMe account. Is that correct?

    Thanks in advance.
     
  6. alFR macrumors 68020

    Joined:
    Aug 10, 2006
    #6
    Check with your IT department that Exchange ActiveSync is enabled on the Exchange server: if it isn't, the iPhone's Exchange connectivity won't work with the server.
     

Share This Page