exchange with 2.0 only 2007

Discussion in 'iPhone' started by macbookhamburg, Aug 1, 2008.

  1. macbookhamburg macrumors regular

    Joined:
    Jan 3, 2007
    #1
    hey guys I can´t seem to find a decent tutorial and I am trying to set up my dad´s phone to work with exchange...
    he has his own little exchange server in his office...

    1. is it true that setting up a new account on the phone as microsoft exchange only really works with exchange 2007 ?

    do i have to set it up as in imap account otherwise ?

    he used to check is mail from his laptop over his browser with a http adress...

    do i need to type iin the same user and password he uses in his browser ?

    confusing...


    thank you in advance
     
  2. steveapp macrumors member

    Joined:
    Jul 11, 2008
    #2
    Hi

    It works great with 2003, i've been using it that way since i got my iPhone on 11th July and have absolutely no issues with it. I am told that there are improvements with 2007 but the only one ive heard specifically is the more efficient data transfer when using push - but it works fine for me on 2003 so why worry. Thats with a real exchange connection by the way, NOT imap or anything.

    Stephen

    edit - sorry i missed a bit. You probably need the same username and password, but the username might require a domain if one is set up - its impossible to say as I dont know your system. Also, its probably not the same address for the server as the OWA web address, I suppose it could be but I doubt it, you will need to get the real server address from the admin / support for the server.
     
  3. macbookhamburg thread starter macrumors regular

    Joined:
    Jan 3, 2007
    #3
    thank you that gives me hope :) the main eason he bought one now is to have the exchange support and it seems so difficult to set up... plus the it guy doesn´t seem to have an idea either but i´ll probably just have to write up a list with the right questions for him :)
     
  4. jsimpson macrumors regular

    jsimpson

    Joined:
    Dec 30, 2006
    #4
    Make sure he tells the IT guy that Over The Air Sync has to be turned on also on the Server side of things for his account. If he dies not have that enabled it will not work. You need the exchange server address: mail.companydomainname.com is the way mine reads, along with his username and password and you should be good. As said earlier it works great, just got to have all the right info and the Exchange Server must be setup to allow wireless OTA sync. Good Luck!
     
  5. steveapp macrumors member

    Joined:
    Jul 11, 2008
    #5
    Just an additional point on the server address you need, it is, along with most of the other settings, exactly the same as if you were setting up a Windows Mobile Device - its just easier to do ;) So if you get blank looks ask for the Windows Mobile Device Settings (which they're more likely to know) and apply a little common sense :D
     

Share This Page