Exclamation Marks?

Discussion in 'iPod touch' started by conyeezy454, Oct 23, 2013.

  1. conyeezy454 macrumors newbie

    Oct 23, 2013
    I have had an iPod for many years now and never had this problem up until now. I used to and still did up till this day add songs to my iPod from iTunes then delete them off my computer after having them uploaded. I have the setting checked "Manually Manage Songs and Video" which would allow me to add songs then delete them after uploading them. I have been doing that for years until tooday morning I guess? I haven't recently updated my ipod and songs last time I updated was I think end of last month and worked fine. I updated to 7.0.3. early today morning and tried uploading some more songs I had on my computer and it would not work. It just kept saying Updating Files on my ipod but never would sync them. I looked to check "on this ipod" to see if they had synced but it showed them greyed out with a circle showing it was still in the process. I also then noticed I had songs that had an exclamation mark and I did some research after that and people say it's cause the song can't be found. But I have been doing this for years..why did this happen now? Also is there a way to get iTunes to stop trying to search or locate songs..do you think that'd help my situation?
  2. defunct32 macrumors regular

    Jul 19, 2013
    Exclamation Marks?

    Occasionally I'd get the same thing as you but w/o the exclamation mark, only that it won't sync/transfer (I also manage my music/videos manually like you do). What I did was to go to "On this iPod" tab and then right-click on the "affected" songs/file and choose to.... Okay, I honestly forgot what are the available options as I rarely receive this problem, it's either "update file," "syncs file" or something *similar* or "Uncheck File" then "check file" my iPod/iTunes would then re-attempt to transfer the said file again.

    I'm running 6.1.3 though, iOS 7 is just trouble and choke full of annoyances and bugs IMHO.

    EDIT: Another thing, I would delete the files off iTunes (but don't delete it off into the recycle bin, then try to re-add the songs and see if the ! mark would go away, otherwise drastic measures would be, close your iTunes then hold down Shift key and double-click to open iTunes, this will reset all preferences and restart iTunes making it brand new you have to re-add all the songs, etc all over again, they will prompt you if you'd like to proceed first, though.

    Hopefully someone else can help. I'm not sure if I was being helpful but I hate it when people asks for help and they get ignored, it hurts.

Share This Page