Experienced a strange freeze since 10.8.1... anyone else?

Discussion in 'OS X Mountain Lion (10.8)' started by Hephaestus, Aug 24, 2012.

  1. Hephaestus macrumors 6502

    Joined:
    Apr 4, 2010
    #1
    So I got my MBP fixed from Apple a year ago because it was faulty, they replaced the logic board. Since then it has been flawless. However, since updating to 10.8.1 it froze today, it was a strange freeze. The cursor could still be moved but there was no responsiveness and there were some graphical glitches, it seemed to be a little artifacting but I don't see why.

    It has been flawless for over a year so it seems coincidental. I guess I'm looking for a little assurance by someone experiencing something similar. Does anyone know if there is something I can do to check the problem? I repaired and verified permissions so it isn't a hard drive issue. Also, it has been fine since.

    Anyone else experienced some glitchy isolated incidents?
     
  2. Hephaestus thread starter macrumors 6502

    Joined:
    Apr 4, 2010
    #2
    I was running Safari as well when it happened and the glitches were on the safari window mostly, as I recall.
     
  3. ixodes macrumors 601

    ixodes

    Joined:
    Jan 11, 2012
    Location:
    Pacific Coast, USA
    #3
    I did two installs yesterday on our work machines, so far all is well.
     
  4. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #4
    no issues with 10.8.1 I heard Apple already seed 10.8.2 to developers now. :apple:
     
  5. Hobbit6003 macrumors member

    Joined:
    Jun 8, 2007
    #5
    Yes, I did experienced 2 incidents:

    1. Kernel Panic once

    2. Momentary graphical glitches when I open my Mail app. It was as though the logic board was failing. Then again, after I close and relaunch the app, everything seems to be back to normal.

    I have since reset my PRAM.
     
  6. gmistery macrumors newbie

    Joined:
    Aug 27, 2012
    #6
    Freeze with 10.8.1 - No Recovery

    I experienced the same freeze two days after 10.8.1 update. Mouse would move, but nothing else responded to clicks or swipe. Frozen.

    Reset PRAM did the trick. Thanks Hobbit6003
     
  7. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #7
    Thanks for the reset PRAM suggestion. I too had what appeared to be a hard freeze on an iMac running 10.8.1. I will have to give this a try.
     

Share This Page