Experiencing safari unresponsive in iOS 6 GM

Discussion in 'iOS 6' started by minw2005, Sep 17, 2012.

  1. minw2005 macrumors member

    Joined:
    Jun 11, 2009
    #1
    When it works it is faster than iOS 5. However from time to time the browsing will get stuck and the loading icon just keeps spinning. Anyone had similar issues?

    I am running GM on my new iPad.
     
  2. Gage macrumors regular

    Joined:
    Oct 12, 2011
    #2
    That's happened to a couple of times as well.
     
  3. cRuNcHiE macrumors 6502a

    Joined:
    Jan 2, 2007
    #3
    yep, this was happening in Beta 4 too. I hoped they had it fixed for the GM but nope.

    It happens all the time when you have multiple tabs open. Tap a link or do a search ( seems more often when searching?) progress bar stops moving.

    Stopping/refreshing fails to work as well. Open the same link in a new tab and it loads fast as anything. you have to close the problematic tab as it never seems to come back to life.
     
  4. gforce216 macrumors 6502a

    Joined:
    Jun 17, 2009
    #4
    Also if you switch out from Private mode and open Safari again. Anything you press will briefly freeze then load.
     
  5. minw2005 thread starter macrumors member

    Joined:
    Jun 11, 2009
    #5
    I hope apple can fix this soon. It should be a high priority bug to fix.
     
  6. Sankersizzle macrumors 6502a

    Sankersizzle

    Joined:
    Jun 5, 2010
    Location:
    Canadadada
  7. jnmiah macrumors member

    Joined:
    Jul 13, 2012
    #7
    iOS 6 gm safari is faster than before. Just try rebooting about 2 times and it should be fixed. My safari is fine.
     

Share This Page