[Expert] 3GS Stuck in DFU mode after upgrade to 4.3.3

Discussion in 'Jailbreaks and iOS Hacks' started by DjGeNeSiS, Dec 21, 2011.

  1. DjGeNeSiS macrumors newbie

    Joined:
    Dec 21, 2011
    #1
    Hello all,

    I have spent two days browsing the web to find out what I've done wrong and I really can't solve my problem.

    I have an iPhone 3GS on 3.1.3 happily jailbroken with Cydia and everything..
    I decided to update the firmware to 4.3.3 in order to be able to install my favourite apps since my 3.1.3 is quite outdated.

    -> I downloaded sn0wbreeze v2.7.3 and the appriopriate .ipws (4.3.3 for iPhone 3GS)
    -> I ran sn0wbreeze on Expert mode, selected "New Bootrom" and generated the jailbroken ipsw on my desktop
    -> I put my device into pawned DFW mode
    -> Downloaded tinyUmbrella and started the server (i pinged gs.google.com and the reply comes from the cydia server)
    -> Opened iTunes and selected the IPSW for restore.

    I tried to restore but at the end, I got the error 37 no matter how many times I tried. I googled around and found out that my IPSW file might be the issue. I tried differrent combinations with sn0wbreeze and eventually I selected "Old Bootrom" for the IPSW.
    The firware update went successfully but my iPhone is stuck on DFU mode. It does not turn on.

    I tried:
    ->fixrecovery43,
    ->TinyUmbrella
    ->Start tethered from Redsn0w

    but none of it seems to work.
    I tried restoring to the original 4.3.3, I get the same error (37)
    I tried restoring to the official IOS from iTunes but I get the error 28.

    At this stage, my iPhone is stuch on a black screen on DFU mode and there's a more serious issue.
    I am running iRAB from sn0wbreeze, the system says my iPhone is on pwned DFU mode, and when I am trying to restore from iTunes, I get the 1601 error........

    I still have some reading to do with the SHSH blob or whatever that is but I think I'm running out of options.

    Can anyone help me out you guys?
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Do you have SHSH blobs save for this phone? if you don't, then you can't upgrade to 4.3.3 because Apple has stopped signing it.

    Without SHSH blobs save, you can only go to 4.1 or 5.0.1 which the 2 firmware on 3GS Apple are signing now.
     
  3. dweezle3 macrumors regular

    dweezle3

    Joined:
    Jun 11, 2010
    Location:
    Earth
    #3
    I had something similar to this happen to me and the only thing that worked was letting it run out of power, leaving it off for a few days and then turning it back on. Guess the NVRAM needed to reset or something. but it worked. just an idea.
     

Share This Page